Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#89236 by Lord Vader
Sun Nov 06, 2011 12:03 am
Two problems:

1. "Enable Community Blacklist" box always deactivates (unchecks) itself, forcing me to have to go back in an re-enable if.

2. I cannot re-enable it because every time I attempt to do so then hit "save," I get a message telling me that my changes could not be saved. The error message is: "There was a problem saving changes to your blacklist."

Well, No s--t!
#89239 by thunderbird
Sun Nov 06, 2011 3:54 am
Lord Vader wrote:Two problems:

1. "Enable Community Blacklist" box always deactivates (unchecks) itself, forcing me to have to go back in an re-enable if.

2. I cannot re-enable it because every time I attempt to do so then hit "save," I get a message telling me that my changes could not be saved. The error message is: "There was a problem saving changes to your blacklist."

Well, No s--t!

Temporary fix:
Power off the Ooma device for 20 minutes. This allows time for the Ooma servers to reload/reset your Ooma profile/the Ooma Tunnel. Then repower the Ooma device and test.

Ooma Telo Firmware Update 50832 is supposed to fix this issue, is being pushed out during the next two weeks:
Fix issue recognizing certain Ooma Bluetooth adapters [11787]
Adjust Touch Panel sensitivity for REW/STOP/FF keys on some Telos [10274]
Fix additional issue having to do with robotic voice on certain Internet connections [11849]
Fix issue where myooma stops showing new call logs after the telo receives caller-ID containing "&" [11978]

Check for the version of Ooma Telo firmware that you have by Dialing *#*#001. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones.

Who is online

Users browsing this forum: No registered users and 1 guest