Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#89389 by drp4
Thu Nov 10, 2011 4:27 am
Mine just acts kind of goofy now and then, re: call logging.
I've snooped around a bit, (haven't found it yet), but where do you download the firmware updates from?
#89390 by 2spirit
Thu Nov 10, 2011 4:43 am
drp4 wrote:Mine just acts kind of goofy now and then, re: call logging.
I've snooped around a bit, (haven't found it yet), but where do you download the firmware updates from?


Firmware updates are pushed out automatically by Ooma. There is no way for a user to initiate the download. We get the update when our turn comes up. It usually takes a week or two to get to all users.
#89569 by spdinny
Tue Nov 15, 2011 4:21 am
Coincadental??
Every time there's a telo firmware roleout, i lose some functionality.
This time the call log has stopped updating.
In the past I've lost my contacts, community blacklist & personal blacklist.

I've got a HUB & SCOUT behind a combo modem/router
Use built in for mac; qos controlled by router.
long reset (20 mins X 3) doesn't correct this.

The Hub & Scout are end-of-life hardware, & I believe there haven't been
any firmware upgrades for quite some time(and there won't be any for quite some time)

Bobby/Norm how/why are the "HUB" users effected by telo firmware upgrades??

Thanks
Steve
#89586 by spdinny
Tue Nov 15, 2011 1:59 pm
follow up on the above.

Here's the transcript from the "almost live chat line"

Emma: Hi, my name is Emma. How may I help you?
You: my call logs are not updating.
Emma: have you tried to check it through different browsers?
You:
ie 9 & chrome. they're NOT updating in either
Emma: what about firefox?
You: don't have firefox. they worked fine for 10 months in ie & chrome
Emma: we have had issues with the call logs not updating. engineering said it is now resolved. so we would like to verify and isolate.
You: It's NOT RESOLVED for ME. I've rebooted, reset 3 times still not working. calls show up in voice mail but NOT logs
Emma: that is why we are ISOLATING
Emma: because there are some who still reports it is not yet resolved
You: ok so what do you want me to do?
Emma: please try using different browsers, optimize them. in case issue still persist, let support know by calling 18887116662.
You: AREN'T you support?
Emma: we are, but chat deals with basic only
Emma: that is the mandate to us
Emma: anything else/
You: i'll call goodbye
Emma: Thank you for choosing Ooma! Take care and have a nice day!
Emma has disconnected.

This is support??
#89792 by spdinny
Sat Nov 19, 2011 1:35 pm
No reply from e-mail to Bobby, BUT the call logs are now working.
The 3 missing days have miracuosly re-appeared.

NOW my prepaid account says $1.00, which is NOWHERE near correct.
WTH is going on?
#90005 by frenchcamp49er
Sun Nov 27, 2011 7:08 pm
My call logs have also not updated since 11/10/11

Who is online

Users browsing this forum: No registered users and 5 guests