Call Log has stopped working

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Call Log has stopped working

Post by thunderbird » Wed Oct 19, 2011 10:13 pm

A few days ago I'd found out that Ooma has been doing some routing changes. Maybe that is effecting this issue.

I also saw that doing the 20 minute off and then repower the Ooma Telo has helped with some other My Ooma problems.

But some reports were that the My Ooma problems corrected, then later came back.

When I had some other, but related My Ooma problems, contacting Ooma Customer service helped me.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

wpc53
Posts: 13
Joined: Fri Oct 14, 2011 10:16 am

Re: Call Log has stopped working

Post by wpc53 » Thu Oct 20, 2011 6:42 pm

I contacted tech support today. I eventually got routed to some tech who made calls to my phone and confirmed that indeed there is a problem. He said the problem would be escalated to the web development team.

kdmc69
Posts: 502
Joined: Wed Aug 27, 2008 1:15 pm
Location: Raleigh, NC

Re: Call Log has stopped working

Post by kdmc69 » Fri Oct 21, 2011 11:47 am

I just checked my call log and found that no calls since 8:28PM on 10/19 have been recorded. So, there is definitely an issue with the call logs.
Ooma Customer Since: August 2008
Ooma Equipment: 2 Telos + 2 HD2 Handsets
Ooma Service: Premier
Amped AC 1750 Router
TWC ->Router -> Telo1
TWC ->Router -> Telo2

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Call Log has stopped working

Post by Bobby B » Fri Oct 21, 2011 2:14 pm

It's a bug on the Telo we're working on fixing: 11978. Unfortunately, the only workaround is to reboot the Telo when the call log stops working.
Bobby B

12624375019
Posts: 1
Joined: Fri Oct 21, 2011 2:54 pm

Re: Call Log has stopped working

Post by 12624375019 » Fri Oct 21, 2011 2:58 pm

My call logs stopped working on 10/16. Contacted Support, they suggested clearing IE browsing history. Did that. No good. Contacted again a couple days ago. They 'raised the support to the next level' (or something like that). Apparently, the next level is somewhere out in cyberspace, because I have heard nothing since, and the log still doesn't work. FWIW...

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Call Log has stopped working

Post by lbmofo » Fri Oct 21, 2011 3:05 pm

Reboot your Telo to fix for now.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

jonj
Posts: 7
Joined: Mon Oct 17, 2011 8:43 am

Re: Call Log has stopped working

Post by jonj » Sun Oct 23, 2011 11:44 pm

Rebooted the other day and that seemed to do the trick (somewhat) but now not working again...no calls after yesterday morning have been logged.

wolfie199
Posts: 1
Joined: Mon Oct 24, 2011 6:11 pm

Re: Call Log has stopped working

Post by wolfie199 » Mon Oct 24, 2011 6:25 pm

Call log has stopped also on 10/13/11.
Called OOMA support they said they are working on it. Raised it from level 1 to 2 to 3? I don't know what it means, is this a Homeland Seurity Issue???? What's the next level? Had to call again today since no email with any follow up or anything. I use this OOMA number for business and is becoming a problem. The only good thing is voice messages are being recorded but all calls are not logged. My other option was to forward calls to my cell so I do get to answer some calls but then when my cell is unavailable and they don't leave a message then I can't find who called me.

m_larker
Posts: 3
Joined: Tue Oct 25, 2011 4:30 am

Re: Call Log has stopped working

Post by m_larker » Tue Oct 25, 2011 4:35 am

Mine stopped working afternoon of 10/23. Has Ooma admitted this is a bug that will be fixed in next revision? My box is at a remote location and I can't keep going back to reboot it every time something goes wrong. This feature is why I bought Ooma and I have about ten days to return the box for a refund.

chiefjim
Posts: 67
Joined: Thu Mar 19, 2009 4:00 pm

Re: Call Log has stopped working

Post by chiefjim » Tue Oct 25, 2011 1:48 pm

It is not limited to the Telo version. My legacy Ooma Hub has the same problem. No calls noted since 10/22

Post Reply