Call Log has stopped working

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
wpc53
Posts: 13
Joined: Fri Oct 14, 2011 10:16 am

Call Log has stopped working

Post by wpc53 » Fri Oct 14, 2011 10:23 am

I noticed that as of mid day on 10/13 calls are no longer showing in the Call Log. Anyone else seeing this? It is annoying because there were calls I want to blacklist.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Call Log has stopped working

Post by lbmofo » Fri Oct 14, 2011 11:08 am

Working okay for my account.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

2spirit
Posts: 153
Joined: Wed Dec 16, 2009 8:28 am
Location: Maryland

Re: Call Log has stopped working

Post by 2spirit » Fri Oct 14, 2011 1:16 pm

wpc53 wrote:I noticed that as of mid day on 10/13 calls are no longer showing in the Call Log. Anyone else seeing this? It is annoying because there were calls I want to blacklist.
My Call Log is also working normally. Check that you have "All Mail" selected under "Call Log".
Telo w/ 2 Ooma Handsets
Annual Premier Subscriber

wpc53
Posts: 13
Joined: Fri Oct 14, 2011 10:16 am

Re: Call Log has stopped working

Post by wpc53 » Fri Oct 14, 2011 5:02 pm

2spirit - I assume you intended to say 'All Calls". It doesn't matter which option I select, nothing is getting logged and I have had calls in all categories - missed, incoming, outgoing.

jonj
Posts: 7
Joined: Mon Oct 17, 2011 8:43 am

Re: Call Log has stopped working

Post by jonj » Mon Oct 17, 2011 8:44 am

Same problem here - no calls being listed after 10/13.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Call Log has stopped working

Post by thunderbird » Mon Oct 17, 2011 8:50 am

Mine is working fine.

For this problem contact Ooma Customer Service. Let us know what they have to say about this problem.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

pjh
Posts: 21
Joined: Sun Sep 13, 2009 12:52 am

Re: Call Log has stopped working

Post by pjh » Tue Oct 18, 2011 1:45 pm

Looks like mine stopped working on 14 October. Will email ooma support.

wpc53
Posts: 13
Joined: Fri Oct 14, 2011 10:16 am

Re: Call Log has stopped working

Post by wpc53 » Tue Oct 18, 2011 3:44 pm

RESOLVED - Before calling tech support I decided to try power cycling the Telo and it is working now. I assumed the call log information came from Ooma servers and therefore cycling the box would have no effect. Perhaps just a coincidence that the problem cleared with the power cycling?

sb06794
Posts: 9
Joined: Sun Apr 17, 2011 10:22 am

Re: Call Log has stopped working

Post by sb06794 » Wed Oct 19, 2011 6:28 am

NOT RESOLVED (for me): "My Ooma" - "Call Logs" - "All Calls" shows the last call logged as October 17th at 9:08 PM. There have been many calls (in and out) since then. I tried rebooting the Telo box, but that didn't help. I'll send support an e-mail.
Stu

wpc53
Posts: 13
Joined: Fri Oct 14, 2011 10:16 am

Re: Call Log has stopped working

Post by wpc53 » Wed Oct 19, 2011 7:38 pm

Well I spoke too soon. My call log began behaving erratically again today. However, this time it is logging some calls but not all, whereas the first time it was logging nothing. Yes, time to contact tech support.

Post Reply