Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#87930 by WJBertrand
Tue Oct 04, 2011 12:07 pm
When I tried to log on to My Ooma just now I found I'd been logged out, same thing happened yesterday too in spite of having the "keep me logged on" box checked. Why is that happening?

When I logged back in I got a message box saying my privacy settings weren't complete this time, hmmm, they were yesterday. I put the slider all the way back up to max and then checked my black list preferences. Community was changed to blocked message and my personal list was set to go directly to voice mail, or vice versa. The point is they were both set to "number disconnected message" before. Once before this episode, both blacklists became unchecked somehow. In the previous case I was also logged out even though the keep me logged in box was checked.

It's annoying to have to go back and check these settings frequently. Is anything being done to stabilize the user selected settings?
#87938 by 2spirit
Tue Oct 04, 2011 4:44 pm
I'm not sure if this is what happened, but some time ago I discovered that setting the privacy settings through the Dashboard would return all the preferences to what I guess Ooma considers the default. Plus, if the Blacklist had previously been activated in Preferences, attempting to then confirm that by setting preferences in the Dashboard had the effect of unchecking the activation box in Preferences and returning to requested action to Ooma defaults. I don't know why the slider on the Dashboard sometimes regresses, making it appear as though your settings are incomplete. My advice was then, and is now . . . if you play around with the Dashboard slider, always go into Preferences and double-check your settings. I don't have much use for the Dashboard, so I haven't checked recently if this is still happening.

Who is online

Users browsing this forum: Google [Bot] and 3 guests