Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#85503 by Todd H
Wed Aug 10, 2011 5:00 pm
Today I started receiving calls from my blacklist. When I check my call logs the number shows up as being blacklisted but still gets through. Never realized how many calls it blocks until it stopped working. Anyone else having this problem?
#85505 by thunderbird
Wed Aug 10, 2011 5:08 pm
Todd H wrote:Today I started receiving calls from my blacklist. When I check my call logs the number shows up as being blacklisted but still gets through. Never realized how many calls it blocks until it stopped working. Anyone else having this problem?

Probably should contact Ooma Customer Support for this Issue:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#85508 by Todd H
Wed Aug 10, 2011 5:19 pm
lbmofo wrote:Go to this page and make sure your blacklist feature is enabled: https://my.ooma.com/blacklists


Already checked and both are enabled. Been a Premier customer for a long time and this is the first time this has happened. Sent an e-mail to customer support. Thanks.
#85531 by rostedo
Thu Aug 11, 2011 8:48 am
I also started receiving calls from numbers on my personal blacklist on Aug 10th. Funny thing is they still show up as blacklisted in the call log. Only config change I could find is that somehow the community blacklist had been unselected - not my doing. Personal blacklist was still enabled. So, looks like a bug or hack. Have notified support.
#85532 by Todd H
Thu Aug 11, 2011 9:10 am
rostedo wrote:I also started receiving calls from numbers on my personal blacklist on Aug 10th. Funny thing is they still show up as blacklisted in the call log. Only config change I could find is that somehow the community blacklist had been unselected - not my doing. Personal blacklist was still enabled. So, looks like a bug or hack. Have notified support.


That's EXACTLY what happened to me. I e-mailed support yesterday but haven't heard anything back yet.
#85533 by Bobby B
Thu Aug 11, 2011 9:37 am
This was a bug with the My Ooma release that went out on August 9th. We found the blacklist settings were being disabled if My Ooma blacklist settings were changed in the past 2 days. We just synced the change to fix this issue -- Todd H, your blacklist should be working normally now.

If anyone else experiences the problem, just goto https://my.ooma.com/blacklist , and hit the "Save" button and your blacklist should start working again. We're also going to try and go back and fix the affected accounts.
#85539 by seroskey
Thu Aug 11, 2011 12:06 pm
I am having the same problem. It started yesterday (8/10/11). I have gone to the blacklist and hit save, but I am still getting calls ringing through. Any other way to fix?
Steve
#85561 by jaxf250
Thu Aug 11, 2011 5:56 pm
Bobby B wrote:This was a bug with the My Ooma release that went out on August 9th. We found the blacklist settings were being disabled if My Ooma blacklist settings were changed in the past 2 days. We just synced the change to fix this issue -- Todd H, your blacklist should be working normally now.

If anyone else experiences the problem, just goto https://my.ooma.com/blacklist , and hit the "Save" button and your blacklist should start working again. We're also going to try and go back and fix the affected accounts.


Having same issue with BL not working. Thanks for the tip Bobby. I just did as you said, and will see if the
calls from the BL #'s stop getting through again.... appreciate having this forum to search for issues before
trying to call in.... thanks.
#85566 by RichardK
Thu Aug 11, 2011 6:14 pm
clicking save on the Blacklists page, I get "There was a problem saving your blacklist settings."

When I try to add a new entry to the blacklist I get, "Service temporarily unavailable. Please try again."

Who is online

Users browsing this forum: No registered users and 8 guests