Blacklist no longer working...

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Todd H
Posts: 11
Joined: Sun Sep 27, 2009 6:45 am

Blacklist no longer working...

Post by Todd H » Wed Aug 10, 2011 5:00 pm

Today I started receiving calls from my blacklist. When I check my call logs the number shows up as being blacklisted but still gets through. Never realized how many calls it blocks until it stopped working. Anyone else having this problem?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Blacklist no longer working...

Post by thunderbird » Wed Aug 10, 2011 5:08 pm

Todd H wrote:Today I started receiving calls from my blacklist. When I check my call logs the number shows up as being blacklisted but still gets through. Never realized how many calls it blocks until it stopped working. Anyone else having this problem?
Probably should contact Ooma Customer Support for this Issue:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Blacklist no longer working...

Post by lbmofo » Wed Aug 10, 2011 5:17 pm

Go to this page and make sure your blacklist feature is enabled: https://my.ooma.com/blacklists
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Todd H
Posts: 11
Joined: Sun Sep 27, 2009 6:45 am

Re: Blacklist no longer working...

Post by Todd H » Wed Aug 10, 2011 5:19 pm

lbmofo wrote:Go to this page and make sure your blacklist feature is enabled: https://my.ooma.com/blacklists
Already checked and both are enabled. Been a Premier customer for a long time and this is the first time this has happened. Sent an e-mail to customer support. Thanks.

rostedo
Posts: 7
Joined: Tue May 24, 2011 5:26 pm

Re: Blacklist no longer working...

Post by rostedo » Thu Aug 11, 2011 8:48 am

I also started receiving calls from numbers on my personal blacklist on Aug 10th. Funny thing is they still show up as blacklisted in the call log. Only config change I could find is that somehow the community blacklist had been unselected - not my doing. Personal blacklist was still enabled. So, looks like a bug or hack. Have notified support.

Todd H
Posts: 11
Joined: Sun Sep 27, 2009 6:45 am

Re: Blacklist no longer working...

Post by Todd H » Thu Aug 11, 2011 9:10 am

rostedo wrote:I also started receiving calls from numbers on my personal blacklist on Aug 10th. Funny thing is they still show up as blacklisted in the call log. Only config change I could find is that somehow the community blacklist had been unselected - not my doing. Personal blacklist was still enabled. So, looks like a bug or hack. Have notified support.
That's EXACTLY what happened to me. I e-mailed support yesterday but haven't heard anything back yet.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Blacklist no longer working...

Post by Bobby B » Thu Aug 11, 2011 9:37 am

This was a bug with the My Ooma release that went out on August 9th. We found the blacklist settings were being disabled if My Ooma blacklist settings were changed in the past 2 days. We just synced the change to fix this issue -- Todd H, your blacklist should be working normally now.

If anyone else experiences the problem, just goto https://my.ooma.com/blacklist , and hit the "Save" button and your blacklist should start working again. We're also going to try and go back and fix the affected accounts.
Bobby B

seroskey
Posts: 2
Joined: Thu Aug 11, 2011 12:02 pm

Re: Blacklist no longer working...

Post by seroskey » Thu Aug 11, 2011 12:06 pm

I am having the same problem. It started yesterday (8/10/11). I have gone to the blacklist and hit save, but I am still getting calls ringing through. Any other way to fix?
Steve

jaxf250
Posts: 8
Joined: Mon Jan 18, 2010 6:23 pm

Re: Blacklist no longer working...

Post by jaxf250 » Thu Aug 11, 2011 5:56 pm

Bobby B wrote:This was a bug with the My Ooma release that went out on August 9th. We found the blacklist settings were being disabled if My Ooma blacklist settings were changed in the past 2 days. We just synced the change to fix this issue -- Todd H, your blacklist should be working normally now.

If anyone else experiences the problem, just goto https://my.ooma.com/blacklist , and hit the "Save" button and your blacklist should start working again. We're also going to try and go back and fix the affected accounts.
Having same issue with BL not working. Thanks for the tip Bobby. I just did as you said, and will see if the
calls from the BL #'s stop getting through again.... appreciate having this forum to search for issues before
trying to call in.... thanks.

RichardK
Posts: 5
Joined: Wed Aug 10, 2011 3:48 pm

Re: Blacklist no longer working...

Post by RichardK » Thu Aug 11, 2011 6:14 pm

clicking save on the Blacklists page, I get "There was a problem saving your blacklist settings."

When I try to add a new entry to the blacklist I get, "Service temporarily unavailable. Please try again."

Post Reply