Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#421 by Clifftr
Fri Aug 08, 2008 10:27 pm
First and foremost, I want to say that we ABSOLUTELY LOVE our ooma phone service, and that it’s only gotten better and better with each passing month, especially as new features are added - however; the one thing that has annoyed me since day one is the amount of time the ooma lounge web pages take to load. THEY TAKE WAY TOO LONG TO LOAD! I end up feeling like I’ve been transported back in time to when we only had a dialup connection! It's been this way ever since we started our ooma sevice this past January. I know the cause is not our computer, browser, or internet connection, as it's slow no matter which computer I may log on from, or for that matter which state I may be in. Almost all web pages I browse will display in a second or two, but the ooma lounge web pages take 15 to 20 seconds on average to load and display - whether the browser is Internet Explorer 7, or Firefox 3. Something really needs to be done to address this issue. SOMEONE PLEASE DO SOMETHING!!!

Thank You
#426 by Mojo
Sun Aug 10, 2008 7:47 am
Hi Clifftr,

The browser shouldn't take that long to load Lounge pages. Are you experiencing long load times only when loading the inbox folder in the lounge or are you seeing long load times in other areas of the Lounge?

Also, when you remove the "https" from the browser URL and switch it to "http", does your load time improve?

For example, try logging into the lounge first, and then visit this link:

https://www.ooma.com/lounge/inbox.php

Please let me know if you see any improvement to the load time.
#430 by Clifftr
Sun Aug 10, 2008 7:50 pm
Mojo,

Thanks for your response. The "
https://www.ooma.com/lounge/inbox.php
" link does speed things up to where they should be. I thought I'd try and use that link to login to the lounge, thinking that once it redirected to "https://www.ooma.com/lounge/login.php" and was logged in - that it would then redirect back to the http addresses, but it stays in the https - which is very slow to load.

So what I've done is create two links.
1.
https://www.ooma.com/lounge/login.php (to login to the ooma lounge)
Takes 12 seconds before it loads to where I can enter my user information, then 16 - 18 seconds more after clicking the login button for the Inbox to finish loading.

2.
https://www.ooma.com/lounge/inbox.php (I click this one after the https Inbox page is loaded)
Takes 3 seconds to load after clicking this link, and all the other pages in the lounge load in 1 to 3 seconds.

It's not very convenient but it does cut down on the waiting time.

There has to be an easier and quicker way of doing this . . .
#432 by Bobby B
Mon Aug 11, 2008 9:06 am
There's been a development request opened to make the browser default to http instead of https in the lounge (except for the Account Services and add-ons sections). Resolving this request should fix the slowness issue you're seeing. I'm not too sure why you're experiencing slowness with https -- if you attempt to login to your account from a different computer, do you experience the same problem?
#433 by Clifftr
Mon Aug 11, 2008 11:04 am
Bobby B,

Thank you for responding.
Regarding your question:
"if you attempt to login to your account from a different computer, do you experience the same problem?" Logging in from a different computer, from a different physical location - be it across town, or in another state on a different computer I have experienced the slow loading times for the lounge, and all pages within the lounge, once logged in.

I don't know if I am the only ooma user who has experienced this issue, or if maybe I'm the first to bring it up.
Perhaps this issue will become more pronounced to users as new useful features are added, such as call logs that have to be accessed through the ooma lounge.

I have complete confidence in the ooma team and am sure that at some point this issue will be resolved. I appreciate all the time and effort the ooma team puts in to making ooma a success. THANK YOU.
#448 by Mojo
Thu Aug 14, 2008 9:27 am
Hi clifftr, we've changed the default login for the inbox to be "http" instead of "https" This change should resolve the lounge slowness issues you've been experiencing.

We've also kept the ability for users to browse lounge pages via "https" although all the lounge navigation links will point to "http" by default.

Thanks very much for taking the time to report and verify this issue!
#452 by Clifftr
Thu Aug 14, 2008 3:01 pm
Mojo,

Question: If you have "changed the default login for the inbox to be "http" instead of "https" - How do I login the ooma lounge using "htpp" and have it remain in "http" in the inbox, and all links from there load with the "http"?

(1.) If I click the 'lounge sign-in' link from "https://www.ooma.com/" and click the log-in button after entering my information - the actual log process is being re-directed to "https://www.ooma.com/lounge/login.php", then to "https://www.ooma.com/lounge/inbox.php". All tabbed links such as preferences and account, and all links within those pages also load via "https" and the slow load times continue.

(2.) If I access the ooma lounge from "https://www.ooma.com/lounge/login.php" it does exactly the same as (1.) - everything remains in "https" (slow load times!)

(3.) If I access the ooma lounge from "https://www.ooma.com/lounge/inbox.php" I get the same result as (1.) - everything remains in "https" (slow load times!)


Am overlooking something - because I do not notice a change?

Thus far I'm stuck having to use these two links!
1. https://www.ooma.com/lounge/login.php (to login).
2. https://www.ooma.com/lounge/inbox.php (I click this one after the "https" Inbox page is loaded and everything from there loads with the "http").
#455 by Mojo
Fri Aug 15, 2008 9:32 am
Hi Clifftr,

Sorry, I forgot to mention that this https change should be released in the field in the next 1-2 weeks. It should address the link and bookmark concerns you brought up.
#480 by Clifftr
Mon Aug 25, 2008 11:36 am
~ FOLLOW UP ~
Around the 18th of August the ooma team implemented the update for the ooma lounge login and "https" - "http" redirection issue.
You will find that the ooma lounge "inbox" and "preferences" tabs load under "http" mode - the "account" and "add-ons" tabs are still under the "https" so that credit card information can be entered securely.
To take advantage of the quicker "http" load times in the lounge you can only login from the ooma home page - https://www.ooma.com/index.php

FYI: If you attempt to login from any other link, all pages will load and stay in the "https" mode - which take longer to load.

Who is online

Users browsing this forum: No registered users and 4 guests