Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#82869 by n1bsbri
Wed Jun 08, 2011 11:58 am
Hi,

I am trying to set up my Ooma Hub for a dedicated fax line. I read in one of the Ooma FAQs that you could go into preferences, number and check a box for "fax mode". I can't locate this option in my number preferences (screen shot attached). Any idea how to do this?

Thanks,
Brian
ooma.jpg
MyOoma screenshot
ooma.jpg (61.31 KiB) Viewed 1875 times
#82870 by thunderbird
Wed Jun 08, 2011 12:09 pm
n1bsbri:
One more step to go. You click on the phone number you want to use and another window opens.
#82873 by n1bsbri
Wed Jun 08, 2011 12:31 pm
@thunderbird, I think I did click on the number and got the screen with the settings for the number, Caller-ID Name, associate to device, and ring pattern. I didn't see the fax mode checkbox. Nothing else to click on in the box except for hte speaker symbol that plays the sample ring pattern. Take a look at the screen shot I posted. Thanks for the reply! Brian
#82874 by tomcat
Wed Jun 08, 2011 12:44 pm
n1bsbri -
There is no 'Enable Fax mode" for hubs. Hubs automatically detect whether the incoming call is a fax and adjust accordingly. However, you do have to dial *99 when sending a fax.

If I can find the thread that refers to this information I will update this post.
#82876 by thunderbird
Wed Jun 08, 2011 12:54 pm
tomcat wrote:n1bsbri -
There is no 'Enable Fax mode" for hubs. Hubs automatically detect whether the incoming call is a fax and adjust accordingly. However, you do have to dial *99 when sending a fax.

If I can find the thread that refers to this information I will update this post.


tomcat: I missed the Hub. Thanks.
#82878 by n1bsbri
Wed Jun 08, 2011 1:08 pm
Thanks for the clarification. If someone from Ooma is reading, you may want to add this information to the FAX FAQ (heh).

Brian

Who is online

Users browsing this forum: No registered users and 6 guests