Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#78369 by Cybernaut
Thu Mar 31, 2011 11:46 pm
For the last few weeks, (started March 20th) every Incoming Call phone number in the Call Log of the My OOMA Portal has a +1 in front of it (example it displays as +13215557777). The older numbers are normal (example it displays as (321) 555-7777). Why is this happening?
#78388 by PTS
Fri Apr 01, 2011 8:32 am
I am experiencing this problem as well. Though calls received from other Ooma customers appear in the Call Logs OK without the '+1' text.

Calls received from non-Ooma customers include the undesirable '+1' text preceding the phone number and do have the correct name pulled from Ooma contacts however the icon or image is missing from the logs indicating phone number type (home, mobile, work, etc.).
#78391 by ntoy
Fri Apr 01, 2011 8:50 am
Hello,

Unfortunately, this is bug 10543 & affects a subset of customers. Fix hasn't been rolled out yet.
#78397 by PTS
Fri Apr 01, 2011 9:29 am
Great news, I'm thankful that you guys know about it and have fixed it.
#78444 by Cybernaut
Fri Apr 01, 2011 10:52 pm
ntoy wrote:Hello,

Unfortunately, this is bug 10543 & affects a subset of customers. Fix hasn't been rolled out yet.


Thanks ntoy, it's good to know that it's not just me and that it is being worked on. Will we be notified when the fix is rolled out?
#79224 by PTS
Wed Apr 13, 2011 7:35 am
Firmware revision 45073 is in place and all is well - thanks Ooma.

Who is online

Users browsing this forum: No registered users and 4 guests