Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#78943 by southsound
Sat Apr 09, 2011 5:36 pm
cawman wrote:Ours quit working on April 6. We would like the problem fixed please! :cry:

If it was working and just stopped on April 6, something else is causing the problem. The problem has been around since mid-March and the new 45073 firmware update is the cure. Consider making some notes including times, numbers and what is happening and call ooma's support at 888 711-6662 during business hours.
#78945 by hopefool
Sat Apr 09, 2011 7:39 pm
Just set up Ooma I bought long ago, caller ID worked then...Now all I get is "No Data", tried wireless and wired phones still nothing. Hoping it is an issue they will fix for all. I need the caller ID... Did not want to start another post abotu same subject :) :!:
#78983 by thunderbird
Sun Apr 10, 2011 2:06 pm
hopefool:
Ooma Telo firmware update 45073 may corect your problems, (If you have an Ooma Telo)

Check and see if you have the latest newly released Ooma Telo 45073 Fimware. You can easily tell by just pushing any of the buttons on your Ooma Telo. If you have the latest firmware update, you will hear a beep or voices message when a button is pushed.

If you still are having problems, after you recieve Ooma Telo firmware update 45073, (or have a Ooma Hub), contact Ooma Cutomer Support

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#79324 by dms
Thu Apr 14, 2011 11:11 am
My call log does give me caller id info ... very inconvenient way to get that info but it works. I also use multi-ring (premium feature?) and when the call goes to my cell phone, which I don't answer, I do get the caller id. Still no firmware update for me yet, and I've had the problem since March 17.
#79416 by Trinimd
Fri Apr 15, 2011 3:52 pm
Got good news yesterday
I saw my OOMA TELO powercylce and BOOM I have caller ID again.

When you do get the firmware there is also a little surprise that the OOMA gods decided to add on.

I will leave you guessing.. :o
#79483 by Tom
Sat Apr 16, 2011 7:45 am
hopefool wrote:Just set up Ooma I bought long ago, caller ID worked then...Now all I get is "No Data", tried wireless and wired phones still nothing. Hoping it is an issue they will fix for all. I need the caller ID... Did not want to start another post abotu same subject :) :!:


You have a hub in landline configuration, so make sure you're signed up for callerid with your phone company.
If you port your number to Ooma you will receive free callerid.
#79489 by nn5i
Sat Apr 16, 2011 9:01 am
thunderbird wrote:
nn5i wrote:
thunderbird wrote:Dial *#*#001 to hear the firmware version.

That doesn't work for me -- all I get is the off-hook warning noise.

Dial *#*#001 is part of the new firmware update, so you probably don't have the update yet.

I have it now, but this still doesn't work. When I dial *#*#001 I get a pause, then two beeps of a normal busy signal,
and then a dial tone. This is different from what it was before, but still no number is spoken. I expected to hear "four five zero seven three" in (perhaps) a computerized voice.

Who is online

Users browsing this forum: No registered users and 5 guests