Caller Id not showing phone number

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Caller Id not showing phone number

Post by lbmofo » Mon Mar 28, 2011 9:21 pm

nn5i wrote:In order to provide customers with the best possible experience while Ooma grows its customer base, we update our systems from time to time. We have not yet developed a workaround for this problem, nor can we predict when it will be corrected. Our Network Operations Department is aware of your issue, and we hope to resolve it this weekend. Thank you for your patience.
Nice. I see one omission though; I think the writer also wanted to convey "issue does not affect all customers."
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
nn5i
Posts: 554
Joined: Fri Jun 11, 2010 2:02 pm
Location: Portland, OR

Re: Caller Id not showing phone number

Post by nn5i » Tue Mar 29, 2011 5:20 am

lbmofo wrote:Nice. I see one omission though; I think the writer also wanted to convey "issue does not affect all customers."
Yup, that's one possibility. It's hard to tell what he was trying to say. I considered eliminating my whole first sentence and writing something similar to what you suggest.

Rewriting has its political side. When rewriting for a new client, one makes fewer changes than for a client to whom one has proven oneself over time.

AlpacaLips
Posts: 10
Joined: Sat Mar 26, 2011 1:12 pm

Re: Caller Id not showing phone number

Post by AlpacaLips » Tue Mar 29, 2011 4:17 pm

Sorry to interrupt this meeting of the Writer's Mutual Admiration Society... (That's a JOKE! Lighten up! Sheesh!)

As of today, my caller ID is back to normal.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Caller Id not showing phone number

Post by lbmofo » Tue Mar 29, 2011 9:07 pm

AlpacaLips wrote:Sorry to interrupt this meeting of the Writer's Mutual Admiration Society... (That's a JOKE! Lighten up! Sheesh!)

As of today, my caller ID is back to normal.
Thanks for reporting AlpacaLips. Your userid is a variant of Apocalypse?! :) APackofLips? :P Sorry, couldn't resist since we were fresh off the writing topic.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

lhight
Posts: 16
Joined: Sat Jun 19, 2010 7:26 pm

Re: Caller Id not showing phone number

Post by lhight » Wed Mar 30, 2011 7:12 am

Still no fix on my caller id... but hoping for one soon. It's been about two weeks now...

ntoy

Re: Caller Id not showing phone number

Post by ntoy » Wed Mar 30, 2011 9:59 am

lhight wrote:Still no fix on my caller id... but hoping for one soon. It's been about two weeks now...
Hello,

Currently bug 10543. No updates yet.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Caller Id not showing phone number

Post by Bobby B » Wed Mar 30, 2011 4:44 pm

The latest on bug 10543 - it has been fixed and we're targeting to deploy the Telo release with this fix next week after QA testing has completed. Telos affected by this bug will get the update first.
Bobby B

User avatar
tomcat
Posts: 215
Joined: Tue Feb 22, 2011 1:32 pm

Re: Caller Id not showing phone number

Post by tomcat » Wed Mar 30, 2011 5:56 pm

Bobby B wrote:The latest on bug 10543 - it has been fixed and we're targeting to deploy the Telo release with this fix next week after QA testing has completed. Telos affected by this bug will get the update first.
If all telos have the same firmware (I am assuming they do), why would some be effected while others are not?

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Caller Id not showing phone number

Post by Bobby B » Thu Mar 31, 2011 9:02 am

It depends on the Ooma phone number you have. The root of the problem is the inbound caller-ID phone number for certain Ooma phone numbers have a special character in it that the Telo doesn't know how to handle today. The fix will correct this special character handling.
tomcat wrote:If all telos have the same firmware (I am assuming they do), why would some be effected while others are not?
Bobby B

User avatar
tomcat
Posts: 215
Joined: Tue Feb 22, 2011 1:32 pm

Re: Caller Id not showing phone number

Post by tomcat » Thu Mar 31, 2011 10:42 am

Bobby B wrote:It depends on the Ooma phone number you have. The root of the problem is the inbound caller-ID phone number for certain Ooma phone numbers have a special character in it that the Telo doesn't know how to handle today. The fix will correct this special character handling.
tomcat wrote:If all telos have the same firmware (I am assuming they do), why would some be effected while others are not?
Thank you!

Post Reply