Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#77048 by java007md
Sat Mar 12, 2011 7:32 am
The call log is not showing calls received this morning and voice mail messages are not accessible via the phone or web interface. Calling from the home phone to the home number (i.e., accessing voicemail), gets me into the voicemail system, however pressing "1" kicks me out of the voicemail system and gives a dialtone instead of playing messages.

Are these lost?

Any estimated time to address the problem?
#77049 by murphy
Sat Mar 12, 2011 7:47 am
It's not a global problem. My system is working just fine.
#77068 by java007md
Sat Mar 12, 2011 1:10 pm
Just closing the loop (for now). Spoke with ooma CSR. Issue appears to be voicemail provisioning problem with my account specifically. Escalated to engineering for further investigation on Monday. CSR did the best she could I think. Still a little frustrating.
#77299 by java007md
Mon Mar 14, 2011 4:21 pm
Still no voicemail. No return call from from the engineering level. I called customer support again and was told that it can take 24-48 hours for a return call. Of course I started the 24-48 hour clock from the time I called ooma (Saturday afternoon); ooma probably started the clock at the start of business on Monday.

I did receive a survey request from ooma via email.
#77602 by java007md
Sun Mar 20, 2011 9:45 am
Update - on Friday, ooma acknowledged the voicemail problem is on their end, reportedly due to a problem with mailbox migration to a new server. My account is one of those impacted. Not sure how many others are experiencing the problem. Voicemail has been down for over a week now (for my account). Calls are now being logged correctly.

Who is online

Users browsing this forum: No registered users and 2 guests