WiFi phone cannot connet to internet

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
SerenityNetworks
Posts: 2
Joined: Fri Feb 25, 2011 4:03 am

WiFi phone cannot connet to internet

Post by SerenityNetworks » Fri Feb 25, 2011 5:30 am

Most likely this has been answered before, but I'm not finding it. If so, please pass me the link and my apologies for not finding the answer.

My configuration is Internet > Ooma Telo > AT&T 3800HGV-B (router/wireless).

Devices, such as my Droid2, cannot connect to the internet after installing the Ooma Telo. That is, they connect to the 3800HGV-B via WiFi without problems, but then cannot get internet. However, the IP given to the phone seems odd. It is given something like 10.200.21.49. The DHCP range for the 3800HGV-B is 192.168.xxx.xxx. The DHCP range for the Telo seems to be 172.27.xxx.xxx. I don't see how the phone is getting 10.200.xx.xx, but the bottom line is how can I fix it?

Thank you in advance,
Andrew

murphy
Posts: 7166
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: WiFi phone cannot connet to internet

Post by murphy » Fri Feb 25, 2011 8:07 am

Sounds like it is connecting to a neighbor's open network.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

SerenityNetworks
Posts: 2
Joined: Fri Feb 25, 2011 4:03 am

Re: WiFi phone cannot connet to internet

Post by SerenityNetworks » Fri Feb 25, 2011 10:44 am

murphy wrote:Sounds like it is connecting to a neighbor's open network.
Hmmm. I don't think so. All the networks around me are 2Wire devices like mine and sport the same IP range. Also they are named uniquely. The Droid is connecting with my SSID, password, and using my WPS key. I kind of doubt it's picking up another network and labeling it as mine. Also, this started happening immediately after I connected the Ooma Telo.

Post Reply