Mobile web site Inbox bug

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
Morac
Posts: 212
Joined: Sat Feb 05, 2011 12:03 pm

Mobile web site Inbox bug

Post by Morac » Fri Feb 18, 2011 10:21 am

I'm seeing a bug with the Mobile My Ooma web site. If I have at least one voice mail message in my Inbox and go to the Inbox on the mobile site on my iPhone 3GS, then I can select that message, choose "Folder" to pick a different folder or "Home" to go back.

If there are no messages in the Inbox, a blank page loads. As such there's no way to listen to messages in a Folder on the mobile site, if there are no voice mail messages in the Inbox.

This is only a problem with the mobile site. The non-mobile site works.

ntoy

Re: Mobile web site Inbox bug

Post by ntoy » Fri Feb 18, 2011 11:25 am

Hello,

Thanks for the report. We filed bug 10359 on this.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Mobile web site Inbox bug

Post by lbmofo » Mon Feb 28, 2011 3:41 pm

I've seen this blank vm inbox issue with the app over the weekend with my friend's 3Gs.

I couldn't figure out how to get the list of msgs back, kept showing blank screen.

So I killed the app (double pressed the home button to pull up the task switcher, pressed and held the Ooma icon until it started to jiggle and then tapped on the "x"). Then restarted the app fresh. This worked.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Morac
Posts: 212
Joined: Sat Feb 05, 2011 12:03 pm

Re: Mobile web site Inbox bug

Post by Morac » Tue Mar 01, 2011 8:36 am

I don't use the Ooma app. I was using the built-in browser on the iPhone (Safari).

I didn't even think the Ooma app showed the voice mail inbox. I thought it was only for making calls.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Mobile web site Inbox bug

Post by lbmofo » Tue Mar 01, 2011 5:49 pm

Morac wrote:I don't use the Ooma app. I was using the built-in browser on the iPhone (Safari).

I didn't even think the Ooma app showed the voice mail inbox. I thought it was only for making calls.
In the app, under settings, there is an entry "My Ooma." This will load the same mobile my ooma pages within the app.

Now that I look back, I think I was reporting a different issue. For you, the issue is when the inbox is empty, you can't get to other folders. For me, inbox wasn't showing anything when there were messages.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Morac
Posts: 212
Joined: Sat Feb 05, 2011 12:03 pm

Re: Mobile web site Inbox bug

Post by Morac » Mon Mar 07, 2011 5:12 pm

When I just tested this it was working. Looks like it was fixed.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Mobile web site Inbox bug

Post by lbmofo » Mon Mar 07, 2011 5:28 pm

Morac wrote:When I just tested this it was working. Looks like it was fixed.
Thanks. Confirmed.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply