Lights on the OOMA device stopped lighting up

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
sc4880dc
Posts: 13
Joined: Mon Jan 04, 2010 12:57 pm

Lights on the OOMA device stopped lighting up

Post by sc4880dc » Fri Feb 11, 2011 6:25 am

I am having a problem with my OOMA (white device). Everything is working fine receiving and making calls but all the Lights on the OOMA device stopped lighting up. How can I fix this.
Thanks,
Stephen :P
sc4880dc@aim.com

hpepper
Posts: 752
Joined: Mon Apr 27, 2009 10:29 am
Location: Columbus, Ohio

Re: Lights on the OOMA device stopped lighting up

Post by hpepper » Fri Feb 11, 2011 6:47 am

sc4880dc wrote:I am having a problem with my OOMA (white device). Everything is working fine receiving and making calls but all the Lights on the OOMA device stopped lighting up. How can I fix this.
Thanks,
Stephen :P
sc4880dc@aim.com
It's probably just the light control - located on the right side of the unit - turn it up and see if that takes care of it.

sc4880dc
Posts: 13
Joined: Mon Jan 04, 2010 12:57 pm

Re: Lights on the OOMA device stopped lighting up

Post by sc4880dc » Fri Feb 11, 2011 6:55 am

hpepper wrote:
sc4880dc wrote:I am having a problem with my OOMA (white device). Everything is working fine receiving and making calls but all the Lights on the OOMA device stopped lighting up. How can I fix this.
Thanks,
Stephen :P
sc4880dc@aim.com
It's probably just the light control - located on the right side of the unit - turn it up and see if that takes care of it.

Thanks very much, that worked. Very simple fix. I must have moved it when I was cleaning the shelf it is on.

Post Reply