Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#74457 by ptmuldoon
Sat Feb 05, 2011 5:14 am
I'm just curious on some other's input on their porting time (especially with Vonage if possible).

I submitted my porting request, and it was received by on Feb-1 as shown in my account.

I also received an email from ooma with a copy of my LOA agreement.

But I have not seen ooma hit my CC for the porting charge. Should they have hit my CC the same day I submitted the request?

Just really hoping I did't miss a step, or if will need to make an actual phone call to their customer support.
#74471 by murphy
Sat Feb 05, 2011 7:59 am
My port from Vonage, started in January 2009, took 3 weeks.
I purchased annual Premier before I requested the port so there was no separate charge for the port.
#74485 by gotok
Sat Feb 05, 2011 9:43 am
My porting request was received Feb 3 and the charge was posted on my Billing History (MyOoma) Feb 4, but it does not yet show on my credit card account. Have you looked at your billing history?
#74548 by ptmuldoon
Sun Feb 06, 2011 9:53 am
I have looked at my Billing History, and each time it tells me their's an error/problem retrieving my billing info, and to call them.

I'm going to probably have to give them a call tomorrow than to find out what the problem is.
#74591 by gotok
Mon Feb 07, 2011 11:52 am
Today my credit card was charged for the porting and I recieved an email from Ooma giving an estimated port date of 2/14/11. If the port is completed per this estimate it will be about 11 days from port request date to completion date.

Who is online

Users browsing this forum: No registered users and 3 guests