Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#73662 by NB2A
Wed Jan 26, 2011 7:38 am
I need to mention once again how poor customer service is. I sent a detailed email regarding not being able to connect with Ooma mobile with the droid 2.2 platform.Days later after an initial useless response telling me to simply reload the app no other responses. I cannot see how this company can succeed and I suspect their are many more unhappy customers simply not even bothering to contact customer support already concluding the support is not there.

Working in the news business along with CNET makes me ponder the fact consumer reporting is the only way to get Ooma's attention as a final solution.

Ten dollars for an app that is not supported and truly still a beta app is unacceptable!
At least release the app for free until it is field tested and works on the different platforms!
#73724 by Bobby B
Wed Jan 26, 2011 5:13 pm
Are you sure you're entering the right Ooma Mobile credentials? The generated password will be different from your My Ooma password. You might try re-generating the password.

I see an "Unauthorized" error in the Jan 25th log, which usually means an incorrect password was entered.
#73811 by NB2A
Thu Jan 27, 2011 6:45 pm
lbmofo wrote:NB2A, did you look up the Mobile FAQ at all? viewtopic.php?t=10445#p72376

Yes I did read all the details over and over.As stated I can log on that is not my problem. I can also log onto my account as well with it.
I keep getting network disconnect messages after dialing any number. That seems to be the issue along with no blue icon it stays red I assume because it sees no network.

After back and forth with customer service with everything they ask now it has been escalated to a higher level :?:
#73860 by NB2A
Fri Jan 28, 2011 10:06 am
I finally was able to get the icon to turn blue and it seems to be logged on. This was after regenerating still another password for a third time! I cannot believe that customer service could not tell me that they see me trying to log on but the password was being rejected!
#76600 by greenapple
Sat Mar 05, 2011 1:17 pm
sorry for double posting. I am new at this. Anyway, I did reply post on NB2A's OOMA Mobile post without knowing there is separate thread. So I am going to copy and past my post again.

I am having the same problem as NB2A. I could not get the icon to turn from red to blue. I have tried to generate new passwords and disable and re-enable my mobile account but nothing works. I have also tried this on both 3G and my home network. On my home network, my Telo is working fine, so there should not be any issue related to the firewall. Any help would be greatly appreciated. I have LG Ally phone running on Android 2.2.1 platform.
#76602 by thunderbird
Sat Mar 05, 2011 1:22 pm
Contact Ooma Customer Support. They should beable to see what's going on from their end.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#76606 by lbmofo
Sat Mar 05, 2011 1:44 pm
greenapple wrote:sorry for double posting. I am new at this. Anyway, I did reply post on NB2A's OOMA Mobile post without knowing there is separate thread. So I am going to copy and past my post again.

I am having the same problem as NB2A. I could not get the icon to turn from red to blue. I have tried to generate new passwords and disable and re-enable my mobile account but nothing works. I have also tried this on both 3G and my home network. On my home network, my Telo is working fine, so there should not be any issue related to the firewall. Any help would be greatly appreciated. I have LG Ally phone running on Android 2.2.1 platform.

Just double checking, the userid is your phone number with 1 in the front.
#76694 by greenapple
Mon Mar 07, 2011 9:30 am
Yes, I have the "1" in front of the username. My username is "1##########" with no space in front. in between or at the end.

I have read on one of forum, it mention if other SIP programs are install it mya cause a problem. Is that ture? The LG Ally from Verizon come with Skype on the stock ROM and I can't remove it.

Who is online

Users browsing this forum: No registered users and 6 guests