Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#70762 by Bob859
Tue Dec 14, 2010 6:26 am
Davesworld wrote:I am down to one number on one hub now which I keep around for the time being. I ported out both telo numbers and deactivated it last week.

I hear claims of unbeatable call quality and wonder how this assertion is arrived at, unbeatable is relative.


I would put it this way: I have been using ooma since August 2009. It has worked flawlessly and it has saved me a lot of money. I consider "flawless" as unbeatable. Possibly, another product could match, but about the only way that it could beat ooma for me, is if I would get paid to use the alternative.

.
#70766 by huggybear
Tue Dec 14, 2010 7:48 am
Ok, here I am again. I went back to Best Buy, bought an Actiontec modem/router for $79.99 on sale. It says it's "preconfigured for simple setup". One problem I see again is at one point it says to "plug the Ethernet cable into the modem/router & the other end into the back of the computer". How the heck does one do this if they have wireless internet & there's at least 18 feet between the computer & modem/router?
#70768 by EricJRW
Tue Dec 14, 2010 7:54 am
huggybear wrote:Ok, here I am again. I went back to Best Buy, bought an Actiontec modem/router for $79.99 on sale. It says it's "preconfigured for simple setup". One problem I see again is at one point it says to "plug the Ethernet cable into the modem/router & the other end into the back of the computer". How the heck does one do this if they have wireless internet & there's at least 18 feet between the computer & modem/router?

Well a 20' phone cord would be a lot less expensive than a 20' Ethernet cable... So you could bring the modem next to your computer and bring the DSL from the wall to the modem... I only set up one modem with built-in wireless, but I don't think it gave me wireless access to it out of the box. I did have to use a cable. Now I do agree that's a bad design, but alas you may have to run that cable. And just like the previous modem, you could return that cord when you are done with it (or maybe borrow one... I have literally hundreds of feet of all sort of cable at my place - If you happen to be anywhere near Fort Worth, send me a PM - or e-mail... I don't see access to the PM feature, though it is enabled).

Good luck!

PS. Obviously after the modem is configured, connected and wireless working (and verified) you can move everything back... One thing I would do, while you have the modem (and presumably ooma device, at least for the hub) is plug your computer into the home port of the hub (maybe same is true for telo), access IP http://172.27.35.1 (setup.ooma.com should also work), and forward port 80 to 172.27.35.1. This will (should) allow you to access the hub/telo(?) internal setup page from your wireless computer (which I suspect is considered before your ooma, not after). See this thread for more info: viewtopic.php?f=2&t=9536

PPS. It was also the Actiontec that was set up at the in-laws. A call to AT&T was not required... But the settings I mentioned above (mode and PPoE) were required. Be sure to inspect the settings of your current modem before you go after the Actiontec.
#70780 by WayneDsr
Tue Dec 14, 2010 8:48 am
That was a great idea about bringing the modem to the computer..... almost too obvious to think of!

Huggybear - can you post the model number of that Actiontec modem/router? I can look up the manual and see what it says about wireless.


Wayne
#70784 by huggybear
Tue Dec 14, 2010 9:21 am
Hi Wayne,

Model on box says: GT24WGR, but on the Best Buy site it says: GS583AD3B-01 (On the box it says the 2nd one is the catalog #) Says Full-rate ADSL Modem with Built-in Wireless Router. Instructions say I should "ready to begin installing if I'm an existing AT&T customer replacing existing equipment". I chose this particular one because the box said "Preconfigured for Simple Setup". :(

G-dau & I have worked for over an hour. Setting page says it's connected but it's not. Picture shows a computer then modem picture, then big red X, then internet. We put the number 192.168.0.1 in the browser according to instructions. Says Main Menu will pop up, but it doesn't. We tried connecting the Ethernet cable from the modem to the Telo, but that didn't do anything either.
As for the modem by the computer, that would work if I had a phone line in the same room as the computer, but I don't.
I also think you have to have the modem & Telo near each other, right? So, I would have to have the phone line in the family room instead of the kitchen as no there's no room in the kitchen for the computer. I really don't want to have to pay someone to put in another phone line to accomplish all this.

And Wayne, sorry to have been so oversensitive with you!

I'm going to put it all back in the box, see if my son-in-law can come Saturday to get it working before I give up again. If he can't get it going, then I'm done.
#70790 by thunderbird
Tue Dec 14, 2010 11:23 am
huggybear: I didn’t see where you actually connected the patch cable from the modem/router to the Wired LAN adapter port on your computer. Temporarily move the computer if you have to. The reason you need to connect a patch cable from your Actiontec GT724WGR modem/router to your computer’s wired LAN adapter port is for the Actiontec GT724WGR SETUP ONLY. Once you do the setup of the Actiontec GT724WGR, you can use your new modem/router Wi-Fi network for your computer. Once you connect the patch cable, than follow the directions in the Quick Start Guide - GT724WGR Wireless DSL Modem. Don’t connect the Ooma device until after the modem/router is setup. If you put http://192.168.0.1 in your computer’s Internet Explorer address window and the router setup page still don’t come up, right click on your computer ‘s “My Network Places” icon and select properties. Than right click on the “Local Area Connection” icon and select properties. Under the General tab, go to “this connection uses the following items:” Scroll down to “Internet Protocol (TCP/IP)”. Don’t uncheck the box in front of “Internet Protocol (TCP/IP)”. Just click on the words once. Than select “Properties” below. Make sure that “Obtain an IP address automatically” is selected. Than click on “OK” below. Restart the computer and try http://192.168.0.1 in your computer’s Internet Explorer address window again. If it still doesn’t work, while powered, press and hold the reset switch on the back of the modem to restore factory defaults. The switch has to be held for five to seven seconds. The power light will turn for green to orange during the reset process, after releasing the reset switch. Restart the computer and try http://192.168.0.1 in your computer’s Internet Explorer address window again. The rest is in the Quick startup guide.
Attachments
(299.51 KiB) Downloaded 121 times

Who is online

Users browsing this forum: No registered users and 5 guests