Trouble with the Dashboard

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
LaurenFitz
Posts: 1
Joined: Thu Dec 09, 2010 5:28 pm

Trouble with the Dashboard

Post by LaurenFitz » Thu Dec 09, 2010 5:29 pm

Yesterday and today when I try to access the Dashboard page it errors out and says to contact Ooma support or post in the forum. So here I am posting in the forum. Before that I was also having trouble with the "favorite callers" section. It never seems to work - always gave me an error when I clicked on it. Ideas?

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Trouble with the Dashboard

Post by Bobby B » Thu Dec 09, 2010 5:45 pm

For the folks having problems loading the dashboard, we should have a dashboard fix deployed to My Ooma by early next week.
Bobby B

WrxSTiS204
Posts: 1
Joined: Tue Dec 14, 2010 8:10 am

Re: Trouble with the Dashboard

Post by WrxSTiS204 » Tue Dec 14, 2010 8:11 am

Thanks, good to hear that.

jacobp
Posts: 11
Joined: Sun Nov 28, 2010 7:35 am

Re: Trouble with the Dashboard

Post by jacobp » Tue Dec 14, 2010 7:20 pm

Bobby B wrote:For the folks having problems loading the dashboard, we should have a dashboard fix deployed to My Ooma by early next week.
Any further news on when this will be fixed????

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Trouble with the Dashboard

Post by lbmofo » Tue Dec 14, 2010 7:36 pm

I just checked but it isn't fixed yet. I am sure the fix is coming.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

jacobp
Posts: 11
Joined: Sun Nov 28, 2010 7:35 am

Re: Trouble with the Dashboard

Post by jacobp » Wed Dec 15, 2010 5:23 am

I hope I'm not jinxing myself, but Dashboard is working for me this morning. Others?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Trouble with the Dashboard

Post by lbmofo » Wed Dec 15, 2010 9:44 am

Ooma pushed out a fix last night. viewtopic.php?f=6&t=10019&start=10#p70865
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

kblgy
Posts: 48
Joined: Sat Oct 23, 2010 4:05 pm

Re: Trouble with the Dashboard

Post by kblgy » Thu Dec 16, 2010 8:43 pm

well i just tried and still getting the error i sent it to ooma

ntoy

Re: Trouble with the Dashboard

Post by ntoy » Thu Dec 16, 2010 9:41 pm

kblgy wrote:well i just tried and still getting the error i sent it to ooma
Hello,

What browser are you using? Tried on Firefox? Cleared browser cache & temp files?

kblgy
Posts: 48
Joined: Sat Oct 23, 2010 4:05 pm

Re: Trouble with the Dashboard

Post by kblgy » Fri Dec 17, 2010 7:14 pm

IE8

Post Reply