Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#71420 by falconApoda
Thu Dec 23, 2010 8:32 am
mxgunn2 wrote:has anyone tried the iphone 4?


I have. And it doesn't seem to work. In fact, it seems, for the moment, that Ooma doesn't like iPhone4 very much.

Back in the day (pre-Ooma), my method of pushing calls from the iPhone to the house was use the call-forward feature on the cell. The only issue with this was the couple of seconds I had to take to enable this and the every once and a while that I would forget to disable the feature when I left the house.

One of the things I looked forward to with the Ooma Telo was this bluetooth ability (mine shipped with the adapter) for such pairing of the devices to happen automatically - or at least for the disconnection thereof to happen automatically in case my memory failed again. Alas, and after numerous tries, it doesn't seem to be working. In fact, as of this writing (and rather bizarrely, imo) iPhone4 doesn't show on the list of compatible devices. So I've given up.

But now it seems there's a new issue - and one I just discovered. Now whenever I forward calls from the cell to the new Ooma house number, the caller hears only one or two rings, and then silence. The phone is still ringing on this end, but all the caller hears is silence. I had to miss a couple of calls before I found out what was happening.

Ooma/Admin?

What's the word on iPhone4?

Who is online

Users browsing this forum: No registered users and 7 guests