Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#68284 by tonylukac
Thu Nov 04, 2010 12:50 pm
Under PPPOE, namely using a DSL modem, the DMZ and port forwarding don't appear to work on the Ooma Telo. Is there a way to input a proper IP address in the DMZ to get this working? The IP address assigned to the router is always out of range. I want to remote control my computers and have other voip telephones I want to use with my internet connection. I'm told voice is always being clipped at the other end when phoning someone, altho I don't notice it, so I shouldn't connect my Ooma behind the router. Thanks. :o
#68313 by tommies
Thu Nov 04, 2010 5:46 pm
What do you mean by saying
The IP address assigned to the router is always out of range.

You can temporary connect a pc/laptop to Telo HOME's port and point your browser(chrome does not work) to http://setup.ooma.com or http://172.27.35.1. Click on Advanced Settings tab, on the DHCP section, change the End Address to (identical to) the Start Address. This will ensure that the router will receipt the same ip every time. Next put this ip into the DMZ box, or use its to create new forwarding rules.

Alternatively, you can always set your router to use static ip in the form 172.27.35.N, and put that into the Telo DMZ, etc.

Hope this help, otherwise, please post again with more detail info.
#68323 by tonylukac
Fri Nov 05, 2010 2:50 am
It doesn't work. When you put 172.27.35.1 into the dmz, it doesn't open up the ports. It is doing something kludgy for pppoe. It assigns an ip address outside the range of what you specify for dhcp to the router (next in line); namely 172.27.36.1. If you put that in the dmz, it gives: Error! Home IP address and DHCP range are not in the same subnet. Changing the DHCP range to both 172.27.36.1 gives an error also. I might think it would work better if I had a cable modem instead of dsl. I know Ooma introduces features that they plan on implementing in the future, but I hope they get to this. Thanks for the insight, tho.
#68324 by murphy
Fri Nov 05, 2010 3:01 am
Set the IP address of the Ooma box to 172.27.35.1
Set the start and end DHCP addresses to 172.27.35.2
Set the DMZ IP address to 172.27.35.2.
#68356 by tonylukac
Fri Nov 05, 2010 12:00 pm
I tried something similar to that starting at the beginning of the ip address range a long time ago. I don't believe the port got thru and now I connected it behind the router so I'm not going to recable it to try it. I did a full blown download and a full blown upload with no diminishing of voice quality this way (behind the router), so I guess my problem is essentially solved. However, I can't access the Ooma router settings now, not even with setup.ooma.com. If you know of a way, please inform. It would be nice to check the firmware version I'm on but I can alway get that information from this website. Otherwise, I don't need to get into the Ooma control panel or whatever it's called. Thank you.
#68498 by tonylukac
Sun Nov 07, 2010 3:14 am
To verify, I recabled a computer after the Ooma, placing in the first ip address in the dmz of the pool, and the ports did NOT get thru. Thus, the dmz is nonfunctional perhaps only on pppoe. :o
#68558 by tonylukac
Mon Nov 08, 2010 6:04 am
I forwarded the ports like you said but my router doesn't allow specifying a range of ports. I forwarded the rest of them anyway and the calls seem clearer and louder. Thanks.
#68564 by tonylukac
Mon Nov 08, 2010 7:03 am
@kblgy: Since each one helps each other here, I thought I'd tell you this. I found that on att 2wire uverse routers, port forwarding simply doesn't work. Verify this on yours with this tool:
http://portforward.com/help/portcheck.htm
Coincidentally, I've done this at 2 locations where I wanted to get my tightvnc remote control program to work. I had to put the computers in the dmz of the 2wire router. Just so you'd know.
#68614 by kblgy
Mon Nov 08, 2010 3:59 pm
tonylukac wrote:@kblgy: Since each one helps each other here, I thought I'd tell you this. I found that on att 2wire uverse routers, port forwarding simply doesn't work. Verify this on yours with this tool:
http://portforward.com/help/portcheck.htm
Coincidentally, I've done this at 2 locations where I wanted to get my tightvnc remote control program to work. I had to put the computers in the dmz of the 2wire router. Just so you'd know.



thank , i don't use att, i just usedthose instructions to forward all my ports but thanks for the heads up..

Who is online

Users browsing this forum: No registered users and 6 guests