Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#66379 by southsound
Thu Oct 07, 2010 8:39 am
All updates are pushed automatically from ooma's servers. When the fixed software passes alpha (internal), beta (external) and pilot (select regular users) testing, they will start pushing it out over a period of several days. In my own mind, I think that the reason they have delayed things is they don't want to break working things with a fix for others - this is pretty typical in the development cycle.
#66388 by Bobby B
Thu Oct 07, 2010 10:55 am
The CWCID fix is being pushed out in version 41189. This will be rolled out to Telo users in the next few days. We'll post some release notes shortly.
#66474 by Nat Ray
Fri Oct 08, 2010 4:10 pm
Bobby B wrote:The CWCID fix is being pushed out in version 41189. This will be rolled out to Telo users in the next few days. We'll post some release notes shortly.


It's working . . . Thanks Team Ooma :D

Best regards,
Nat Ray :cool:
#68068 by i24u
Mon Nov 01, 2010 9:30 pm
Got a Telo from woot about a week ago and Caller Id will not work on my cordless phone set GE 6.0 DECT about 4 years old. Call waiting seems ok. On my other cordless phone a GE Picture frame phone I only get the number. Maybe it's a GE thing?
#68078 by DawnW
Tue Nov 02, 2010 4:48 am
Mine is working too (ok, well, ooma isn't even working today, but it worked yesterday when the phone was working!).

It surprised me!

When a call comes in, I naturally look at it even though I KNOW in my head that it won't show me who is calling.....so it was a pleasant surprise when it did indeed show me!

Dawn

Who is online

Users browsing this forum: No registered users and 4 guests