Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#60707 by rennman10
Mon Jul 26, 2010 8:43 am
Hi,

Does anyone have experience with outgoing calls not showing up in the call logs? (I do have show all calls turned on.)

Is there a fix or workaround?

Thanks!
#60708 by DTMF
Mon Jul 26, 2010 8:55 am
FYI, it's not a company-wide outage. I'm seeing my outbound calls, including calls made this morning.

Might just be a quirk with your account that someone in Customer Support could fix if you call.
#60714 by murphy
Mon Jul 26, 2010 9:30 am
rennman10 wrote:Hi,

Does anyone have experience with outgoing calls not showing up in the call logs? (I do have show all calls turned on.)

Is there a fix or workaround?

Thanks!

If you have your account set to block outgoing caller ID your outgoing calls will not appear in the call log.
It's a known bug which will probably get fixed at some point.
#60719 by sfhub
Mon Jul 26, 2010 1:03 pm
murphy wrote:If you have your account set to block outgoing caller ID your outgoing calls will not appear in the call log.
It's a known bug which will probably get fixed at some point.

Must not be the case in all situations as I have it blocked but my outbound calls show up in the log.
#61052 by rennman10
Fri Jul 30, 2010 8:47 am
Thanks for the info.

I have turned off block outgoing ID. I'll see if that changes things.

However, I believe I always had it on and used to see outgoing calls. About the time the outgoing calls records disappeared was when my Ooma Premier trial was finished. Any possible connection?

Who is online

Users browsing this forum: No registered users and 6 guests