Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#60175 by fpnic
Mon Jul 19, 2010 8:08 am
I was very happy with my old hub but since I update my system to Telo the problem started.
Every 30 minutes I received a one ring call from un unknown caller, this is all day long 24 hours a day.
I did call service support and they have no clue how to address or repair it. The walked me through out my voice mail with ATT, I do not have it. With my Direct tv , is hooked up, etc…. as well, about my upload and down load speed. I have great speed.
To add to all this the quality has drop dramatically so I’m unable to call out of received calls.
Terrible.
I have been a client of OOMA for 2 years and I have decided to stop my service with them .
They are unable to help and they have no knowledge of their system at the funny call center that they ask you to call.

:cry:
Last edited by fpnic on Mon Jul 19, 2010 8:55 am, edited 1 time in total.
#60178 by ntoy
Mon Jul 19, 2010 8:27 am
Hello,

I see that you have Landline configuration with your hub. I assume things were working before. Did anything change recently? You mention directv. I am not entirely familiar with them, but does the receiver receive updates via your landline? If you temporarily remove the phoneline to the recveiver, are you still receiving calls every 30 minutes?
#60182 by murphy
Mon Jul 19, 2010 8:51 am
The every 30 minute call has been previously identified to be the land line voice mail system doing some kind of a poll or test.
The firmware in the Ooma box was supposed to have been modified to fix this problem.
Disable your land line voice mail to see if that stops the calls.

Who is online

Users browsing this forum: No registered users and 7 guests