Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#59474 by aamacias
Thu Jul 08, 2010 9:34 am
My HP 7250 All in one Fax machine is not working, please help!
I've tried the *99 and lowering the baud rate. When I power the Fax on and off the HP states Fax Failure and suggestions on getting this to work?
#63157 by mrjagster
Thu Aug 26, 2010 5:09 am
The rules for faxing using ooma:

Dial using *99 as a prefix. I also insert a pause after *99 (my HP uses a dash as a pause)
Disable ECM (Error Correction Mode) on the printer/fax.
Set baud rate to slowest speed.

Having said all that faxing on ooma is hit or miss.

Good Luck.

Who is online

Users browsing this forum: No registered users and 6 guests