Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#304 by chief
Sat Jul 12, 2008 12:18 pm
i got the 2.0 iphone software on my iphone. Do you have and idea when your app is going to be ready? Will it be ready throuhg itunes? This will be a very nice feature.

thanks,
Chief
#315 by Bobby B
Tue Jul 15, 2008 2:29 pm
Hi chief,

We don't have anything on the near-term development map to create a native iPhone application for the Lounge, but we will try making it work correctly with the iPhone's Safari Browser (currently there is a problem playing voicemail through the iPhone's Safari browser).

The good news about the iPhone 2.0 firmware : voicemail attachments seem to work successfully in the iPhone's mail application.

Thanks,
Bobby
#328 by chief
Sat Jul 19, 2008 11:49 am
Yes it does work nice. I am glad about that. Do you think there will ever be an application for the iphone?
#330 by AndrewScott
Mon Jul 21, 2008 7:13 am
A native Iphone App distributed through the iPhone app store would be fantastic. And it would also be great advertising for Ooma when people see it browsing through the iPhone store. Will Apple not allow it or is Ooma just not interested in writing one?
#335 by Mojo
Mon Jul 21, 2008 4:54 pm
We're definitely interested in writing a mobile ooma Lounge application (for the iPhone and other devices) in the future. Right now we're focused on delivering several features on the ooma platform. Hopefully one or two of these features (like call forwarding) should boost the utility of using your mobile phone with ooma.
#381 by AndrewScott
Sun Aug 03, 2008 7:38 am
How exactly are you guys getting the Ooma voicemail attachment to play on the iPhone. I get a message stating the email is formatted incorrectly and will not show the attachment. I am using a Microsoft Exhange server. Are you guys using a different mail app?

Thanks.
#385 by Dennis P
Sun Aug 03, 2008 10:58 am
Hmm, that's interesting. Our tests so far show that Exchange and Yahoo mail accounts work correctly with voicemail attachments in 2.0. Gmail and .Mac behave differently, however, and the attachments do not show up.

When you get the voicemail attachment, does it give you the option to download more of the message, or does it include the message saying:

This message cannot be displayed because of the way it is formatted. Ask the sender to send it again using a different format or email program. multipart/voice-message

Are you using Exchange with ActiveSync (push) or are you pulling your mail via IMAP from your Exchange mail server?
#387 by AndrewScott
Sun Aug 03, 2008 1:22 pm
I am pulling the mail through IMAP. And I get the message saying it is formatted improperly.

I have tried it with ActiveSync now and it works.

Thanks.
#11383 by Dennis P
Fri Jun 12, 2009 6:42 pm
Since we cut-over to MP3 encoding of voicemail attachments, the earlier issues of attachments not playing with certain e-mail configurations is no longer an issue. It should just work. In theory, of course. :)

Who is online

Users browsing this forum: No registered users and 9 guests