Possible Bug - Call forwarding

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
Post Reply
CaptainKen
Posts: 35
Joined: Sat Sep 12, 2009 3:51 pm

Possible Bug - Call forwarding

Post by CaptainKen » Thu Apr 22, 2010 8:20 am

I have lifetime premier and I have always in the past had it set to forward the call from one number to my cell phone and the other number to my wife's cell phone. A week or so ago both lines started coming to my cell phone. I logged into MyOoma with phone number 1 and sure enough it was somehow changed to my wife's phone number. I then changed it back to mine and then line 2 was also changed to my cell phone. In short I am no longer able to set one number to forward to one cell phone and one to the other. When I change one, they both change.

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Possible Bug - Call forwarding

Post by murphy » Thu Apr 22, 2010 9:32 am

Hub or Telo?

Do you have the second number assigned to a scout or a handset?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

CaptainKen
Posts: 35
Joined: Sat Sep 12, 2009 3:51 pm

Re: Possible Bug - Call forwarding

Post by CaptainKen » Thu Apr 22, 2010 2:18 pm

It is a Telo but I think the problem is being caused by one of the firmware upgrades that was recently released. It has worked fine for the last 5 months and then just this last week I have been having problems with forwarding the calls

CaptainKen
Posts: 35
Joined: Sat Sep 12, 2009 3:51 pm

Re: Possible Bug - Call forwarding

Post by CaptainKen » Sun Apr 25, 2010 2:41 am

Anyone else having this problem? I should be able to log into My Ooma using my primary ooma number and set call forwarding to one phone and then log into my secondary number on My Ooma and set that to forward to a different number. I had the telo set to do this for months and now all of a sudden, when I change either my primary or secondary Ooma number the other defaults to that same number. Whichever one is set changed last, they both end up on that same number.

oomg
Posts: 593
Joined: Fri Feb 20, 2009 3:59 am
Location: SoCal -- L.A.

Re: Possible Bug - Call forwarding

Post by oomg » Mon Apr 26, 2010 9:21 am

Just tried to forward my Telo # to another number by selecting "call forwarding all" in the preferences. Doesn't forward the incoming calls.
oomg -- Voice Over Internet Person

I've learned a lot here... two months ago I didn't even know how to spell VOIP and now I are one.

Ooma Forum
Posts: 1
Joined: Mon Apr 26, 2010 8:59 am

Re: Possible Bug - Call forwarding

Post by Ooma Forum » Mon Apr 26, 2010 9:23 am

Whatever I set for call forwarding for 1 number also duplicates for the second number.

I'm new to Ooma so not sure if this is how it has always worked, but I want to be able to set separate forwarding rules for the 2 phone numbers.

CaptainKen
Posts: 35
Joined: Sat Sep 12, 2009 3:51 pm

Re: Possible Bug - Call forwarding

Post by CaptainKen » Mon Apr 26, 2010 7:05 pm

Yes this is exactly what mine is doing, it isn't suppose to work like that. You should (and could for the last three to four month) forward and set multi ring to seperate number for each Ooma phone number by logging into that account from MyOoma.

jpainter
Posts: 14
Joined: Sat Oct 03, 2009 2:01 pm

Re: Possible Bug - Call forwarding

Post by jpainter » Sun May 09, 2010 12:08 pm

It must be fixed. I just got Telo and headset and set up two numbers, with each one doing the multi-ring forward to a different cell phone.

Support told me that you have to reboot the Telo after assigning the "forward to" number online.

That's cool.

Post Reply