Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#52096 by FloridaJohn
Fri Apr 02, 2010 11:45 am
I would like the message waiting light (envelope icon) to remain flashing if there are any messages in the inbox, even if they have already been listened to.

The reason I would like this feature is that sometimes I get home before my wife. I see the message waiting blinky light, I check the message and find out it is for my wife. Then I go out to run an errand, and my wife comes home and doesn't know there is a message for her until I get back home and tell her. And sometimes I forget to tell her! :o

The answering machine that I got rid of when I got Ooma worked like this, and it was a very useful feature. Since you can go online and move a voicemail to another folder to save it, if you really needed to save a message and didn't want to see the blinking light, you could just move it out of the Inbox folder.

If some people don't like this idea (they like it is now), then make it an option that can be turned on or off.
#52100 by murphy
Fri Apr 02, 2010 11:56 am
Press the stop key or the forward key before message playback completes and the message will stay as a new message.
#52114 by mthomtech
Fri Apr 02, 2010 1:14 pm
I think you can also change the "Autoplay" options in the voicemail setup. Option 2, Option 5, in voicemail.

With Autoplay off, the voicemail will not be marked "heard" after you listen to it. You have to either save it or delete it for it to be clearing from new messages.
#52673 by FloridaJohn
Fri Apr 09, 2010 2:24 pm
murphy wrote:Press the stop key or the forward key before message playback completes and the message will stay as a new message.


It remains marked as a "new" message, but the blinky light still turns off.

mthomtech wrote:With Autoplay off, the voicemail will not be marked "heard" after you listen to it. You have to either save it or delete it for it to be clearing from new messages.


My Autoplay is already turned off. I tried to find a description on what Autoplay is, but I haven't located one yet.

I have also tried going into MyOoma and changed the message status from "heard" to "new" and that doesn't turn the blinky light back on, either.
#52676 by bw1
Fri Apr 09, 2010 3:15 pm
FloridaJohn wrote:My Autoplay is already turned off. I tried to find a description on what Autoplay is, but I haven't located one yet.


See: viewtopic.php?f=5&t=7342&p=51702#p51702

FloridaJohn wrote:I have also tried going into MyOoma and changed the message status from "heard" to "new" and that doesn't turn the blinky light back on, either.


It should after a few minutes.

Who is online

Users browsing this forum: No registered users and 7 guests