Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#45155 by rsg
Wed Feb 03, 2010 9:53 pm
I'm attempting to import a large number of contacts from my gmail account. I get a cryptic message after a couple minutes that it failed. Not much to go on...
#46035 by bobcarrier
Mon Feb 08, 2010 7:33 pm
Want basics to work! See email I sent several times! Support is non-responsive!
What is the problem with the blacklist? Why is your response not sent? Service will keep you in business!
#47499 by Bobby B
Wed Feb 17, 2010 11:18 am
What error message are you seeing? Can you take a screenshot?
#47562 by dogdad
Wed Feb 17, 2010 6:57 pm
I successfully imported several gmail contacts today, without issue.
#48943 by rsg
Sun Feb 28, 2010 11:30 am
Bobby B wrote:What error message are you seeing? Can you take a screenshot?


Well....I went back just now to replicate the error box, and got different errors. Here's what I get today 28 Feb '10. This is when trying to import 400-600 contacts, identically created from outlook and imported into google prior to doing this (good opportunity to clean the file!).

I tried importing from gmail and got no error message this time...after pressing 'submit' it churns for a while, then comes back. I subsequently discovered that it *had* imported some contacts from gmail (about 20 off 500, and not in any obvious order). We need to inform folks to press "cancel" and then refresh/reload the screen to see if new contacts did indeed show up.

Capture1.png is the screenshot, but I've taken my gmail account name out (tried with and without @gmail.com appended to username, and also in the "Family" group or the "All" group, all same result).
Capture1.PNG
Capture1.PNG (35.84 KiB) Viewed 7776 times


Capture2.png is the screen shot when I try to import my outlook csv (I exported this as a windows csv in outlook 2007 before trying the import).
Capture2.PNG
Capture2.PNG (85.04 KiB) Viewed 7776 times


Clearly, there's still bugs! This is a straightforward input for Google gmail to do, and all my categories are replicated. The few contacts that did show up when importing my google contacts to ooma lost all other info, e.g. email, category memberships, etc.

Good luck!
#48961 by ggilman
Sun Feb 28, 2010 2:25 pm
This might be a slightly different issue but I noticed during a gmail import that several contacts simply popped up with something like "Failure importing contact X". I narrowed it down to the fact that phone numbers must be unique and thus if you had two people with the same phone number (say husband and wife or a large # of people that share common phone at work), the first would get in but the rest would fail. Even if they had multiple numbers assigned to the contact, the entire contact record would fail to import.

I can see some potential reasons why ooma may want phone #s to be unique but seems like there should at least be an option to import the rest of the phone numbers assigned to that contact & possibly ask who to assign the common number to.
#48997 by dsinternet
Sun Feb 28, 2010 7:54 pm
Most of my contacts don't import. Seems like ooma will not let one contact have more then one phone number. My contacts that had home, work, and cell did not work
#49008 by murphy
Mon Mar 01, 2010 3:51 am
dsinternet wrote:Most of my contacts don't import. Seems like ooma will not let one contact have more then one phone number. My contacts that had home, work, and cell did not work

That is strange since you can manually enter up to 4 numbers for each contact and you can enter the exact same contact name more than once.
#49009 by daet
Mon Mar 01, 2010 4:41 am
dsinternet wrote:Most of my contacts don't import. Seems like ooma will not let one contact have more then one phone number. My contacts that had home, work, and cell did not work

No - I have imported contacts that have more than one phone number (and also have an email address) in the CSV file.

DG
#49070 by mthomtech
Mon Mar 01, 2010 3:02 pm
When I try to import contacts from Google, I just get a brief "loading" icon and then nothing. It just stays on the screen with options to Cancel or Import.

I've tried both my full gmail address and also just the user name.

Does anyone else have the same problem?

Who is online

Users browsing this forum: Google [Bot] and 13 guests