Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#20325 by kaicraft
Tue Sep 15, 2009 11:44 am
**UPDATE** Called corporate office. I have spoken with the CEO and Director of Operations. Wow! They are fantastic and are personally walking this process through to get this port done. I wish I had thought to call the corporate office before. :-) I'll let you know happens.

---------------------------------------------------------------------

How do I get my money back for my Hub and Premier Svc? More than that, where do I go to get my time back? The time for all the phone calls to find out what's going on. The time to listen to the ooma representatives (while very polite) give me the same crap. . ."I'll make a note of it and "hopefully" someone will call or email you back". Blah, blah, blah. Yeah. Right.

6 MONTHS and still no port! I have been polite and so patient because I so wanted this to work. I am happy for you if everything went well. But I do hope you never have the need to speak to someone that can actually help you. I can't get past the stone wall of "polite" customer service reps. Can't talk to someone in the porting department. Can't talk to a supervisor. Can't even get a simple email from them -- An email they said they would send with a new LOA attached. I've called TWICE since they said they would send it. How hard is it to send a simple email with a standard form attached? (Yes, OOMA is asking me to start from scratch again!) In case you're wondering . . . Yes, I've checked my junk mail folder and yes, I confirmed the email address with them.

In fairness, months ago I identified a couple of problems with my phone company that were preventing the port. The phone company had said they drylooped the line, when in fact they hadn't. Those things were taken care of.

I can give ooma the benefit of the doubt, maybe it's still my phone company that is causing problems. But we'll never know now, will we? I CAN'T TALK TO ANYONE AT OOMA EXCEPT FOR A SCRIPTED REPRESENTATIVE. . .HOWEVER, EVERY TIME I call my phone company, I get to speak with someone who has authority to do something AND I've never had a problem getting to a supervisor.

So ooma, I hope you read this and let me know what my next steps are. Since it's been 6 months, I can't return my unit to Amazon. How do I get my money back from you? Additionally, I'd like the porting fees and the $100 premier service refunded. (Your reps can't seem to help me with refunds either.)

I guess I'm really an optimist (or am I a sucker?) to hang on for so long hoping the port would go through.

By the way, I have NEVER before posted ANY negative comments on the internet regarding ooma or any other company. Like I said, I'm pretty patient.

Good luck to the rest of you!
Last edited by kaicraft on Wed Sep 16, 2009 7:39 am, edited 2 times in total.
#20327 by niknak
Tue Sep 15, 2009 11:47 am
. . .HOWEVER, EVERY TIME I call my phone company, I get to speak with someone who has authority to do something AND I've never had a problem getting to a supervisor...


why don't you ask them why your port is being held up?
#20330 by kaicraft
Tue Sep 15, 2009 12:02 pm
niknak --

Nearly everytime I place a call to ooma, I also call my phone company looking for some reason why the port would be held up. I don't know what else to do. The phone company (Centurytel) tells me there is NOTHING on my account/phone lines holding up the port. I suspect a phone call or two between ooma and Centurytel could solve the problem. But sadly, it doesn't ever seem to get that far.
#20384 by niknak
Tue Sep 15, 2009 8:05 pm
kaicraft wrote:niknak --

Nearly everytime I place a call to ooma, I also call my phone company looking for some reason why the port would be held up. I don't know what else to do. The phone company (Centurytel) tells me there is NOTHING on my account/phone lines holding up the port. I suspect a phone call or two between ooma and Centurytel could solve the problem. But sadly, it doesn't ever seem to get that far.


I'm sorry to hear about your porting nightmare...
I would check with the FCC since they regulate the telcos and there are rules to be followed about how long a number port should take
I would also call both ooma and centurytel and tell them you are going to file a complaint with the FCC if they do not fix the problem pronto

Who is online

Users browsing this forum: No registered users and 10 guests