Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#49249 by fieldsfam
Wed Mar 03, 2010 5:37 am
worksong wrote:ooma management responded promptly to my query. I'm convinced they've made this fix a high priority, & will try to wait it out.

I also got a quick response from them. While they won't commit to a date, it sounds like they are in the final stages of testing it out.
#49304 by saguirre
Wed Mar 03, 2010 12:29 pm
Well, I also got a prompt reply. I do get the impression that they ARE working on this problem, but I would like to know if I will be waiting for 3 weeks or 3 months. I posted a product review for the Ooma Telo on Costco.com. The interesting thing is that when I just went to see if it posted, I could only find the Ooma Telo cordless phone, it looks as if the actual device is not on the site anymore. This could be a simple temporary issue, but it also could be that Costco got my e-mail and my review. Who knows. . .

This is part of the reply I got:

“We found a bug last week that affects in-bound dialing and affects only certain carriers.”

Well, I imagine that they finally found the problem. But just last week? This thread is a lot older than that. Well, either way I sure hope that now that they found the bug they will fix it and fix it soon!

Steve
#49386 by saguirre
Thu Mar 04, 2010 7:37 am
Here is the latest e-mail reply I got. I appreciate the candidness. I might hang in there for 6 weeks, but after that I think that we (the customers) need some specific dates and deadlines about the fix.

Here is the e-mail:

"I am going to be completely honest with you in that I have no visibility into how long it will take us to fix this bug. While I am confident that it can be fixed, it could take another month or even longer. I certainly don’t want to lose you as a customer, but I also believe in complete transparency and I don’t want you to be in a situation where the product just doesn’t work for your needs.
So, sadly, if you need to return the Telo to stay within the return policy, I completely understand. I appreciate your support and I hope that if you choose to return the equipment that you’ll consider trying us again once we’ve conquered the problem.

Best regards,

Tami Bhaumik

VP, Corporate Marketing"
#49394 by Groundhound
Thu Mar 04, 2010 7:48 am
saguirre,
In an earlier post in this thread, you stated you had two "hubs". If that's true and you have the older white Ooma Hubs and not the new Ooma Telo (black), the fix probably won't work for you. AFAIK the anticipated correction for inbound DTMF is only for the Telo.
#49534 by saguirre
Thu Mar 04, 2010 10:32 pm
Groundhound wrote:saguirre,
In an earlier post in this thread, you stated you had two "hubs". If that's true and you have the older white Ooma Hubs and not the new Ooma Telo (black), the fix probably won't work for you. AFAIK the anticipated correction for inbound DTMF is only for the Telo.


I do have two different "routers" because I needed two phone lines that were not shared/ separated by distinctive ringing. I have a Toshiba PBX at my house with another VOIP line from Germany, a Vonage line and a XLink bluetooth module for my cell phone. My Oomas are luckily the black Ooma Telos from Costco. I did not realize that Ooma had a router that they called the "hub." Now I just have to sit and wait to have this issue fixed.

When I got home today, I got the news that my voicemail from Ooma is not picking up on my primary line. I have reset the Ooma Telo and I have checked the settings on line to no avail. I have sent Ooma an e-mail, now I'm waiting on this fix. Without the Ooma answering machine, I am totally screwed since I can not use my PBX answering machine due to the lack of DTMF.

Problems problems. . .
#51003 by fieldsfam
Mon Mar 22, 2010 3:49 am
Bobby B wrote:We're tracking the inbound DTMF pass through support on the Ooma Telo in bug 5849 (if you need to reference it in the future).

We're currently testing the fix for this bug and making sure it works across a variety of different phone numbers. We're going to make this bug a top priority for resolving after the PureVoice feature rolls out.


Ooma - Any progress on this? It would be nice to hear something. Thanks.
#54384 by fieldsfam
Fri Apr 30, 2010 1:05 pm
Bobby B wrote:We're tracking the inbound DTMF pass through support on the Ooma Telo in bug 5849 (if you need to reference it in the future).

We're currently testing the fix for this bug and making sure it works across a variety of different phone numbers. We're going to make this bug a top priority for resolving after the PureVoice feature rolls out.


Bobby B - we're coming up on 2 months since you posted this. Is there any progress you can report?

Who is online

Users browsing this forum: No registered users and 9 guests