Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#11510 by mefoster
Mon Jun 15, 2009 12:14 pm
I have Anonymous Call Block enabled and configured to play call blocked message. There are two entries in my call logs with no number and no name. I assume that if it's in my call logs, it did not get blocked. What's up with that?
#12509 by mefoster
Fri Jul 03, 2009 7:47 am
I can't figure out how to do that. If I try to drop an image file into this message area it doesn't do anything. If I click the Img button and try to enter the file name, that doesn't work either.
#12510 by southsound
Fri Jul 03, 2009 7:59 am
Are you using your ooma integrated with an existing landline? If that is your configuration I understand that call block does not work. I believe that most, if not all, Premier features work only on a standalone ooma system with no landline integration.
#12511 by Groundhound
Fri Jul 03, 2009 8:06 am
mefoster wrote:I can't figure out how to do that. If I try to drop an image file into this message area it doesn't do anything. If I click the Img button and try to enter the file name, that doesn't work either.

To use the image tags [img], you need to upload your image to a site that allows direct linking of the image for public view (no membership required to view), like Photobucket. Then you can place the URL between the tags. For example, the following code:
Code: Select all[img]http://www.ooma.com/images/product.jpg[/img]
Gives this image:
Image
#12512 by mefoster
Fri Jul 03, 2009 8:38 am
Groundhound wrote:
mefoster wrote:I can't figure out how to do that. If I try to drop an image file into this message area it doesn't do anything. If I click the Img button and try to enter the file name, that doesn't work either.

To use the image tags [img], you need to upload your image to a site that allows direct linking of the image for public view (no membership required to view), like Photobucket. Then you can place the URL between the tags.


D'oh! All I had to do was scroll down in my browser a little and there's a file upload button. Thanks.
#12515 by southsound
Fri Jul 03, 2009 9:00 am
Dennis P wrote:Can you PM me a screenshot? I'll look into it.

So much for the privacy of anyone who called you over the days shown in your log. What Dennis was asking for was a PM - a PRIVATE MESSAGE. I would strongly consider editing your message to remove the actual logs - or if not, use PhotoShop or some other program to obscure the phone numbers.

Aunt Sally, Fred the Barber, little Billy, and others on your list will greatly appreciate it.
#12518 by mefoster
Fri Jul 03, 2009 9:36 am
southsound wrote:
Dennis P wrote:Can you PM me a screenshot? I'll look into it.

So much for the privacy of anyone who called you over the days shown in your log. What Dennis was asking for was a PM - a PRIVATE MESSAGE. I would strongly consider editing your message to remove the actual logs - or if not, use PhotoShop or some other program to obscure the phone numbers.

Aunt Sally, Fred the Barber, little Billy, and others on your list will greatly appreciate it.


Thanks. That's the first thing I tried. At least I clicked on the envelope icon and couldn't see any way to add a file attachment.

Also, I understand your point about privacy and I considered that before posting the images. It's not much of an issue here. Believe it or not, everything on these two images is spam.

Thanks.
#12597 by Dennis P
Sun Jul 05, 2009 11:21 pm
Thanks Marvin. I've gone ahead and removed the screenshots. It looks like those calls are coming in with a caller-id even though it is not displayed in the call logs. The caller-id itself is not valid - one came in as 000-000-0000 and the other is coming in as 999-999-9999. At this point, I'm not sure why the caller-id doesn't show up in the call logs...let me look into that.

Who is online

Users browsing this forum: No registered users and 13 guests