Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#40759 by amoney
Thu Jan 07, 2010 7:18 pm
ElllisD wrote:Well, thanks to one of the 2 links and an Ooma moderator, "fax mode" aka. "high bandwidth mode" has been enabled upon request on Ooma's backend for my account & now it's a dead issue.
However since you asked, the model is Canon ImageClass MF4350d, & again- Canon even said it's not an available option.



Oh crap. Thats the same as the one we have back at the office. Ha go figure.

Perhaps you can let us know it the higher bandwidth affects your call quality?
#40768 by ElllisD
Thu Jan 07, 2010 7:35 pm
Well, as a matter of fact, just today I've been struggling to send a fax & even after I was told the change was made, I still had to prepend *99 for it to go through.

So I'm officially retracting my thumbs up for Ooma & giving a healthy thumbs down for giving me lip service.

This post is where a moderator offers to check the missing radio box for us on their end:
viewtopic.php?f=8&t=5180#p36758

I PM'd Dennis like the post said to:
"Hello Dennis,
>
> I'd like to take advantage of your offer to enable "Fax Mode" on my behalf
> in lieu of a user control in my Hub / Scout account.
>
> Thank you in advance."

I got a reply fairly quickly:
"OK. I've enabled the high-bandwidth codec for you.

Dennis"

I posted immediateley upon receiving the reply in order to let everyone know how quickly their response was:
posting.php?mode=reply&f=6&t=1651#pr40590

My first fax attempt today was 15 hours later. Apparently that's not long enough for the settings to propagate on their own. Power cycling the Hub had no effect.

It appears nothing was done in actuality.
#40859 by bw1
Fri Jan 08, 2010 9:29 am
:shock:
Anything is possible as far as a mistake made, but I would doubt that he told you he made the change when he didn't to get you to just go away or something.

Even with the fax mode / high bandwidth codec (G.711) enabled, you may still have problems sending or receiving faxes. I've found the Telo to be improved with data over phone connections.

You would probably still need to lower the baud rate to 9600 and turn on ECM on the fax machine.

Who is online

Users browsing this forum: No registered users and 12 guests