Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#109588 by Tuan
Tue May 07, 2013 4:23 pm
My ooma stat on port 2 of the router:

17Gb upload
2.5 Gb download

it doesn't tell me the time, so I'm not sure how long it took to use this much data. I just wanted to show that upload is much more than download for my case.
#109600 by thunderbird
Wed May 08, 2013 4:02 am
Tuan wrote:My ooma stat on port 2 of the router:

17Gb upload
2.5 Gb download

it doesn't tell me the time, so I'm not sure how long it took to use this much data. I just wanted to show that upload is much more than download for my case.

Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side of the Phonepower page, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this Ooma Forum post. Then fill in the blanks.

Download Speed: ________________
Upload Speed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________
#109632 by lbmofo
Wed May 08, 2013 2:02 pm
Tuan wrote:My ooma stat on port 2 of the router:

17Gb upload
2.5 Gb download

it doesn't tell me the time, so I'm not sure how long it took to use this much data. I just wanted to show that upload is much more than download for my case.

You are seeing those numbers on Ooma device page? Take a look at this: /viewtopic.php?t=15714#p109394

Who is online

Users browsing this forum: No registered users and 5 guests