Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#105324 by FeiGeiWay
Thu Jan 17, 2013 12:22 am
My Ooma was working fine until a couple of months ago, it started blinking red. My Ooma was located in Fuzhou. My friend who also has an Ooma in Zhuhai - his Ooma stopped working as well. Can Ooma change the ports that the devices use, because I heard China is blocking the ports that Ooma needs to operate.

Is there another solution to this problem? I got turned down for a job offer because of call quality issues when I was using Skype. I need to get Ooma working in China.
#107765 by rinconj
Tue Mar 12, 2013 1:37 am
Doesn't work for my case. I'm in Shanghai. I spend 8 months in China or other Asia countries every year and Ooma worked
most of the time till now. Now the Ooma LED has been blinking red for the past few days. when I check the Ooma setup home page I see:


Your ooma Network is Disconnected
Internet: Connected
Ooma Core: Connecting, please wait...
Phone Line: Disconnected
Ooma Services
Phone Setup: Your phone line is configured for the ooma network
Second Line: Enabled
Voice Mail: Enabled


Tom B wrote:Try plugging in again now.
#107780 by Tom
Tue Mar 12, 2013 9:20 am
Try power cycling your unit now. The configuration change referred to above is not system wide but on a per unit basis.
#108313 by ernieb
Mon Apr 01, 2013 4:52 pm
To follow up, this modification has worked much better for my Ooma in China (Kunming). While it's not connected 100% of the time, it is connected at least part of the day whereas before the modification it would not connect at all. Voice quality is good enough considering the distance too.

Thanks ooma support!
#127224 by rinconj
Tue Feb 17, 2015 5:06 pm
To Lang who sent a message to me. Most of the time it still works. Once in a while, CCP would be mad and would block some ports or IP addresses and you might have to wait it out till they realize they made a mistake.
#133634 by Tom
Fri Feb 19, 2016 11:49 am
xia5018, if audio is the only problem try putting your telo directly behind modem or disabling firewall

Who is online

Users browsing this forum: No registered users and 12 guests