Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#9469 by bc3tech
Mon May 11, 2009 8:52 am
buzzman wrote:
bc3tech wrote:two more days for me!!!! *giddy*


Same here (5/13 is the "due" porting date), though the novelty has worn off a bit.

yeah - i almost want to call and see if they'll "reimburse" me my premier service (give me the days back) since it takes so long... anybody ever tried that?
#9492 by dogdad
Mon May 11, 2009 6:34 pm
I'm not jealous . . . well maybe a little, but certainly disgusted. All I have to show after 63 days is a home phone number (Qwest, Minneapolis) that points nowhere. My porting date was to be today, May 11.
#9500 by buzzman
Tue May 12, 2009 4:25 am
So far, we have 3 people who are supposed to be ported this week from Qwest Minneapolis to Ooma.

In my case, I got an email from Saiyad saying that the port will be "due" sometimes this week, and a separate email will be sent telling me the exact date. I never got that email and when I called Ooma, the CS insisted the porting will be done on 5/13. I called Qwest and they said they couldn't see anything on their end. So I'm hoping for the best here.
#9503 by bc3tech
Tue May 12, 2009 4:36 am
dogdad wrote:I'm not jealous . . . well maybe a little, but certainly disgusted. All I have to show after 63 days is a home phone number (Qwest, Minneapolis) that points nowhere. My porting date was to be today, May 11.

63 days?! i'd be on the horn to ooma to have them re-submit the request and also to Qwest to find out wtf happened!
#9504 by buzzman
Tue May 12, 2009 4:59 am
It sounds like something went wrong on the porting itself since his Qwest landline was disconnected but the number didn't get ported.

Please keep us posted on what transpires.

bc3tech wrote:
dogdad wrote:I'm not jealous . . . well maybe a little, but certainly disgusted. All I have to show after 63 days is a home phone number (Qwest, Minneapolis) that points nowhere. My porting date was to be today, May 11.

63 days?! i'd be on the horn to ooma to have them re-submit the request and also to Qwest to find out wtf happened!
#9513 by dogdad
Tue May 12, 2009 9:36 am
buzzman wrote:It sounds like something went wrong on the porting itself since his Qwest landline was disconnected but the number didn't get ported.

Please keep us posted on what transpires.

bc3tech wrote:
dogdad wrote:I'm not jealous . . . well maybe a little, but certainly disgusted. All I have to show after 63 days is a home phone number (Qwest, Minneapolis) that points nowhere. My porting date was to be today, May 11.

63 days?! i'd be on the horn to ooma to have them re-submit the request and also to Qwest to find out wtf happened!


Hope for Qwest customers. Porting completed on day 64, today May 12. Most of the delay was not caused by Qwest. Once I found someone at ooma to address the problem directly, the actual process took 13 days. Happy to be done with this.

Who is online

Users browsing this forum: No registered users and 5 guests