Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#104828 by jduffy
Wed Jan 02, 2013 4:05 pm
First, one big issue that I am experiencing with Google Voice (GV) integration is that after the caller leaves a message and hangs up, I can still hear what I think is GV asking me to press 7 to mark the message as read and press 9 to mark it as new. It keeps asking and asking until it gives up.

Second, when I press the >>> button on the Telo, it is asking me for other commands....press 4 for this, press 7 for this....well there are no buttons on the Telo which seems to make retrieving VMs rather difficult.

Third, since the integration, when someone calls the GV number, it will only ring my Telo number, not the other numbers I have selected.

So is this the way it is, or do I not have something set correctly?

All I really wanted out of this, was to have GV forward the number, and have the outbound CID identify as my GV number. I'd rather have Ooma voicemail, but I guess to get the outbound Ooma voice quality and CID GV, I have to use the full extensions.

Thanks in advance!

Duffy
#104831 by lbmofo
Wed Jan 02, 2013 5:32 pm
About multi-forwards, in your GV account, do you still have more than your Telo number checked for forwarding?

As for your GVE setup:

https://www.ooma.com/app/support/google-voice-extensions

Make sure you Added your virtual number in your GV setting (google.com/voice) and in Advanced Settings, choose Direct access to voicemail when calling your Google number from this phone as Yes, PIN required.

My GVE settings: /viewtopic.php?t=13663#p95132
#104832 by jduffy
Wed Jan 02, 2013 5:49 pm
Yes, I have it forwarded to the extra Ooma number and other numbers like cell and Google Chat.

Yes, virtual number added as one of the forwarded numbers and it is forwarding to that number.

Yes, advanced settings, direct access is selected and PIN has been provided.

Regards,

Duffy
#104836 by jduffy
Wed Jan 02, 2013 6:39 pm
Yes, I have now tried that as it was previously at 1 second, but it had no effect.

It does not change that after the caller hangs up, Google Voice still is looking for response and keeps asking me via the Telo for a response. After three requests, it says something like it appears I am having trouble and to call back later. Then it hangs up.

It seems to me that after the caller leaves a message and hangs up, the Telo needs to be telling GV to drop the connection. GV seems to be looking for some manual intervention which would work fine if I am in the office as I can hit the "stop" button on the Telo and it will hang up. But when I am not in the office, GV just times out after three requests for me to do something.

Duffy
#104837 by lbmofo
Wed Jan 02, 2013 6:50 pm
On the google voice side, turn off call screening.

On the Ooma side, turn off auto-answer and wait 5 minutes before you try again.
#104839 by jduffy
Wed Jan 02, 2013 7:24 pm
Turning off call screening on the GV side really hoses things up. Good news is that all phones ring. Bad news is you now never know what VM is going to pick up on what phone. So it seems now I see why when GVE are enabled, you cannot forward to more than one phone.

With all due respect, the biggest issue is really post-call. All the solutions seem to impact pre-call or during the call. Once the caller hangs up is when the issue between GV and Ooma seems to not be working correctly.

Duffy
#104840 by lbmofo
Wed Jan 02, 2013 7:27 pm
jduffy wrote:Turning off call screening on the GV side really hoses things up. Good news is that all phones ring. Bad news is you now never know what VM is going to pick up on what phone. So it seems now I see why when GVE are enabled, you cannot forward to more than one phone.

If you forward to only the Ooma GVE virtual number, GV VM should pick up. You can forward to more phones and still have Google Voicemail pick up if these phones are mobile; just look for "Activate Google voicemail on this phone" next to the mobile phone.

jduffy wrote:With all due respect, the biggest issue is really post-call. All the solutions seem to impact pre-call or during the call. Once the caller hangs up is when the issue between GV and Ooma seems to not be working correctly.

I'll do some testing to see.
#104842 by jduffy
Wed Jan 02, 2013 7:53 pm
When GV call screening is ON, all calls are getting answered by GV voicemail. That's OK.

What is not happening is that not all phones checked to ring on the GV side are ringing.

Thanks for testing on your end. It's puzzling as to why when the caller hangs up after leaving a message that the Telo does not seem to sending anything to GV that the call has terminated and to save the message as new.

Thanks,

Duffy
#104844 by lbmofo
Wed Jan 02, 2013 8:02 pm
jduffy wrote:What is not happening is that not all phones checked to ring on the GV side are ringing.

Is this because Ooma is still auto answering? When Ooma answers, it is no different than if you picked up the Ooma phone so I suppose no other forwarded phones would continue to ring.

Who is online

Users browsing this forum: No registered users and 5 guests