Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#103707 by thunderbird
Fri Nov 30, 2012 11:04 am
Firehouse wrote:I also confirm the low microphone volume through 2 different headsets.

I bought a Plantronics MX500C headset and it produced a sound that was similar to a heartbeat with my HD2 handset. I have no problem with that same headset when I plug it into my Uniden cordless phone.

Thanks for sharing the updates from Ooma regarding a possible upcoming fix this problem.


Go to topic: viewtopic.php?f=9&t=14688&start=50 for more information.

There are later Ooma Telo firmware updates that have corrected the Volume problem an chainsaw sound problem, but there is still the White Noise problem.
#103942 by Firehouse
Thu Dec 06, 2012 12:05 pm
thunderbird wrote:
Firehouse wrote:I also confirm the low microphone volume through 2 different headsets.

I bought a Plantronics MX500C headset and it produced a sound that was similar to a heartbeat with my HD2 handset. I have no problem with that same headset when I plug it into my Uniden cordless phone.

Thanks for sharing the updates from Ooma regarding a possible upcoming fix this problem.


Go to topic: viewtopic.php?f=9&t=14688&start=50 for more information.

There are later Ooma Telo firmware updates that have corrected the Volume problem an chainsaw sound problem, but there is still the White Noise problem.


My HD2 received an update yesterday and the headset is working great now. Thanks Oooma!!

Who is online

Users browsing this forum: No registered users and 6 guests