"Humming" sound when using headset with HD2

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
korggy
Posts: 13
Joined: Tue Mar 10, 2009 7:30 am

"Humming" sound when using headset with HD2

Post by korggy » Tue Nov 20, 2012 9:20 am

I just got an HD2 and hooked up a Plantonics HW261N headset. I've used this headset with many other phone models with no problem whatsoever, but with the HD2 my callers comment that they can hear a weird "humming" sound. I tried it out by calling myself on a 2nd line, and sure enough there is some sort of humming/interference/clicking sound when I use the headset. When I unplug the headset it disappears, and when I plug the headset into the 2nd phone (a Panasonic) there is no noise whatsoever. So it looks like it's isolated to the HD2 specifically.

Has anybody else tried a headset with their HD2 yet? Any issues?

EFlores
Posts: 81
Joined: Fri Oct 02, 2009 7:46 pm

Re: "Humming" sound when using headset with HD2

Post by EFlores » Tue Nov 20, 2012 9:24 am

I have noticed the humming sound when using the HD2 handset itself, it’s very annoying and I don’t know what causes it. It only happens when using the HD2 phones.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: "Humming" sound when using headset with HD2

Post by thunderbird » Tue Nov 20, 2012 11:02 am

korggy wrote:I just got an HD2 and hooked up a Plantonics HW261N headset. I've used this headset with many other phone models with no problem whatsoever, but with the HD2 my callers comment that they can hear a weird "humming" sound. I tried it out by calling myself on a 2nd line, and sure enough there is some sort of humming/interference/clicking sound when I use the headset. When I unplug the headset it disappears, and when I plug the headset into the 2nd phone (a Panasonic) there is no noise whatsoever. So it looks like it's isolated to the HD2 specifically.

Has anybody else tried a headset with their HD2 yet? Any issues?
Ooma has had, and still has a problem when using the new HD2 handset with a phone headset.

I heard yesterday that Ooma is making additional efferts to get this problem corrected within a few days???

korggy
Posts: 13
Joined: Tue Mar 10, 2009 7:30 am

Re: "Humming" sound when using headset with HD2

Post by korggy » Tue Nov 20, 2012 11:13 am

thunderbird wrote:Ooma has had, and still has a problem when using the new HD2 handset with a phone headset.
I heard yesterday that Ooma is making additional efferts to get this problem corrected within a few days???
Thanks for the info thunderbird. Where did you hear this? Is it being discussed in another thread?

Do you think I should get a ticket into support now so I will be eligible for a replacement once they have the fix worked out?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: "Humming" sound when using headset with HD2

Post by thunderbird » Tue Nov 20, 2012 12:04 pm

korggy wrote:
thunderbird wrote:Ooma has had, and still has a problem when using the new HD2 handset with a phone headset.
I heard yesterday that Ooma is making additional efferts to get this problem corrected within a few days???
Thanks for the info thunderbird. Where did you hear this? Is it being discussed in another thread?

Do you think I should get a ticket into support now so I will be eligible for a replacement once they have the fix worked out?
I had an E-mail from Ooma.

I wouldn't think the HD2 handsets will be replaced.

The fix for the HD2 handset, headset problem, most likely will be a software upgrade.

MRTK
Posts: 3
Joined: Tue Nov 20, 2012 2:52 pm

Re: "Humming" sound when using headset with HD2

Post by MRTK » Tue Nov 20, 2012 3:32 pm

May I add my 2 cents. I just got my HD2 and tried using my Panasonic KX-TCA60 Hands-Free Headset. The caller on the other end said I sounded very far away and a small hum. I'm rather dissapointed as I bought the HD2 just so I could have a work account at home a take work calls from there. At this point, I'll have to hold the HD2 to my head for a 1 hour or 2 hour call. Joy. I sure hope their fix this issue as it should be basic blocking and tackling of offering a telephone.

korggy
Posts: 13
Joined: Tue Mar 10, 2009 7:30 am

Re: "Humming" sound when using headset with HD2

Post by korggy » Tue Nov 20, 2012 6:31 pm

MRTK wrote:I sure hope their fix this issue as it should be basic blocking and tackling of offering a telephone.
@MRTK I used the online support chat today to inquire about this issue and the operator wound up "escalating to second level tech support." You should probably do the same so they can begin to see that it is a common issue and prioritize a fix for us.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: "Humming" sound when using headset with HD2

Post by thunderbird » Tue Nov 20, 2012 9:51 pm


MRTK
Posts: 3
Joined: Tue Nov 20, 2012 2:52 pm

Re: "Humming" sound when using headset with HD2

Post by MRTK » Wed Nov 28, 2012 5:59 am

Just spoke to support. Said they are working for a fix by the 1st or 2nd week in December. Will be an automatic push.

Firehouse
Posts: 2
Joined: Fri Nov 30, 2012 8:05 am

Re: "Humming" sound when using headset with HD2

Post by Firehouse » Fri Nov 30, 2012 9:22 am

I also confirm the low microphone volume through 2 different headsets.

I bought a Plantronics MX500C headset and it produced a sound that was similar to a heartbeat with my HD2 handset. I have no problem with that same headset when I plug it into my Uniden cordless phone.

Thanks for sharing the updates from Ooma regarding a possible upcoming fix this problem.

Post Reply