Ooma down again, blinking red

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
Post Reply
randyrip
Posts: 6
Joined: Mon Feb 23, 2009 1:18 pm

Ooma down again, blinking red

Post by randyrip » Wed Sep 05, 2012 7:54 am

At about 9:30 a.m. MDT we noticed Ooma is down again, blinking red! Come on, Ooma, don't die!

randyrip
Posts: 6
Joined: Mon Feb 23, 2009 1:18 pm

Re: Ooma down again, blinking red

Post by randyrip » Wed Sep 05, 2012 7:57 am

...and when I call my Ooma number, it goes straight to voice mail. No rings.

randyrip
Posts: 6
Joined: Mon Feb 23, 2009 1:18 pm

Re: Ooma down again, blinking red

Post by randyrip » Wed Sep 05, 2012 8:12 am

Contacted Ooma. They "absolutely guarantee there is no Ooma system-wide outage at this time." ......I'll have to wait till I get home to find out what snafued Ooma this time.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma down again, blinking red

Post by thunderbird » Wed Sep 05, 2012 9:55 am

randyrip wrote:Contacted Ooma. They "absolutely guarantee there is no Ooma system-wide outage at this time." ......I'll have to wait till I get home to find out what snafued Ooma this time.
If the Ooma Telo Ooma symbol is still blinking red when you get home, remove power from the Ooma Telo. Then repower the Ooma Telo.

The latest firmware update may have been "pushed" out to you, and when is being downloaded to your Ooma Telo, the Ooma symbol will flash red. Normally, when the firmware is done downloading, the Ooma symbol will return to blue, but some times it doesn't.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma down again, blinking red

Post by lbmofo » Wed Sep 05, 2012 5:36 pm

"Optimal Setup" posts for your reference:

If after Router - viewtopic.php?t=12403

If before Router - viewtopic.php?t=9536#p66155
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Bluemoon1
Posts: 4
Joined: Sun Jun 10, 2012 5:44 pm

Re: Ooma down again, blinking red

Post by Bluemoon1 » Sun Sep 16, 2012 3:08 am

Is something going on with Ooma? Is the entire system down? Mine's been down for the last hour - maybe longer - it was down when I got up, but became operational for 5 min., then down again. My connection is modem - Ooma - router and I do have internet access. Okay, in the time it's taken me to write this, it's working again. I've only had the Ooma for a few months and have been very happy, but I've never had this problem, :( although it could happen all the time for all I know. The Ooma is in a bedroom with the computer and I'm not in the same room much of the time or not at home. Is this a frequent occurrence?

murphy
Posts: 7166
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Ooma down again, blinking red

Post by murphy » Sun Sep 16, 2012 3:21 am

Any service that depends on electronic hardware can have down time.
The last outage on my Verizon landline was 19 hours.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma down again, blinking red

Post by thunderbird » Sun Sep 16, 2012 4:27 am


Post Reply