Ooma Mobile for Android Jelly Bean 4.1.1 OS

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
Post Reply
whnovak
Posts: 8
Joined: Mon Feb 22, 2010 8:47 am

Ooma Mobile for Android Jelly Bean 4.1.1 OS

Post by whnovak » Mon Aug 06, 2012 11:11 am

Ooma Mobile requires an update to work with the latest Android Jelly Bean 4.1.1 OS. It does not work with this latest version.

Post Reply