Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#8415 by forcolors
Sat Apr 25, 2009 8:47 am
I have a Panasonic phone and it tells me I have a voice mail (on Ooma) on LCD screen.

However, I want the voicemail to be left on the phone. Since there is no way to turn off the Ooma's voicemail, I set ooma's answering machine to pick up after 59 seconds and my phone's answering machine to pick up just after 2 rings.

Based on these settings, the answering machine should be working on my phone. However, it keeps ringing for 59 seconds and finally it goes to Ooma's answering machine.

Let me say this much, I'm starting to see the dark side of Ooma. I know there's nothing wrong with my phone -- Ooma has intentionally made it so the phone's answering machine won't work and people will rely on Ooma's answering machine (and hopefully buy their stupid premier service for call screening and other stupid features that come standard with many phone unit).
Last edited by forcolors on Sat Apr 25, 2009 5:09 pm, edited 1 time in total.
#8416 by WayneDsr
Sat Apr 25, 2009 9:16 am
When I set my stupid ooma to answer on 59 seconds, my phones stupid voice mail answers instead of oomas.

AND ooma's stupid service is
FREE!

Wayne
#8419 by southsound
Sat Apr 25, 2009 9:54 am
forcolors,

First off, welcome to the forum. I think that you will find it a helpful place to post questions, concerns, and appropriate comments. There are a lot of really bright and helpful people that frequent here. One of the most helpful is WayneDSR - but as you have noticed, when a new user makes some unfounded and rather rude (I think we could all agree that the word "stupid" is not on Mom's list of encouraging words) comments about the ooma device or its people, we come back with a dash of sarcasm.

On to your problem. As WayneDSR noted, ooma will work with standalone or cordless phone answering machines. I have a Uniden DECT 6.0 model 1580 that acts just like Wayne's. If I don't turn off the Uniden's answering function, it will pickup the call before ooma - and the message goes to the Uniden machine, not the ooma.

From my past work with a major telco in California, I can tell you that the ringing signal put out by ooma is just like that of a normal landline. It is an alternating current at about 90 volts. This signal is strong enough to ring up to 5 of the old mechanical bell telephones without a hiccup. It is more than strong enough to signal your cordless phone. In fact, if it can make your cordless phone ring, then it can make it answer - unless there is either a problem with the answering machine or heaven forbid, user error.

Of note, however, is why you would want to use anything else but ooma's answering function? If you are on a call, your standalone unit will not answer a call - but the ooma will. If you are away from home and want to check voicemail, you can do it from the lounge. And instead of 15-60 minutes of record time, the ooma is virtually endless.
#8420 by oomg
Sat Apr 25, 2009 9:56 am
WayneDsr wrote:When I set my stupid ooma to answer on 59 seconds, my phones stupid voice mail answers instead of oomas.

AND ooma's stupid service is
FREE!

Wayne

Not to mention that ooma's voicemail is just about a light year ahead of any phone unit based voicemail that I have seen. Have you given it a fair trial?
#8422 by forcolors
Sat Apr 25, 2009 10:39 am
southsound wrote:forcolors,

First off, welcome to the forum. I think that you will find it a helpful place to post questions, concerns, and appropriate comments. There are a lot of really bright and helpful people that frequent here. One of the most helpful is WayneDSR - but as you have noticed, when a new user makes some unfounded and rather rude (I think we could all agree that the word "stupid" is not on Mom's list of encouraging words) comments about the ooma device or its people, we come back with a dash of sarcasm.

On to your problem. As WayneDSR noted, ooma will work with standalone or cordless phone answering machines. I have a Uniden DECT 6.0 model 1580 that acts just like Wayne's. If I don't turn off the Uniden's answering function, it will pickup the call before ooma - and the message goes to the Uniden machine, not the ooma.

From my past work with a major telco in California, I can tell you that the ringing signal put out by ooma is just like that of a normal landline. It is an alternating current at about 90 volts. This signal is strong enough to ring up to 5 of the old mechanical bell telephones without a hiccup. It is more than strong enough to signal your cordless phone. In fact, if it can make your cordless phone ring, then it can make it answer - unless there is either a problem with the answering machine or heaven forbid, user error.

Of note, however, is why you would want to use anything else but ooma's answering function? If you are on a call, your standalone unit will not answer a call - but the ooma will. If you are away from home and want to check voicemail, you can do it from the lounge. And instead of 15-60 minutes of record time, the ooma is virtually endless.


Thank you for responding.

Correction: I only called the priemier features stupid, not a person. I had other words, I was just being considerate if you will out of my frustration. I have seen other thread with users of similar issue.

I want to use my phone's answering system because I only need to press one button to listen to it and it allows call screening. It's great that Ooma offers remote access to voicemail (like other voip service providers do) but I don't need it.

But whatever the issue is, I can't get my phone's answering machine to work. Something is wrong with Ooma's service and I don't know what, other users with new Panasonic models are also reporting similar scenario. I have no other reasoning but to blame this on Ooma, the fact that they don't even allow you to turn off their voicemail.

Oh, and if you will, WayneDsr, I paid for my service. How dare you call it free and use that as a reason to ignore certain issue. And don't bother replying to this message, your time is better spent, if what southsound says of you is true, helping others.
#8423 by WayneDsr
Sat Apr 25, 2009 11:00 am
Sorry, I was just trying to add a bit of levity to a negative response.

Heres what to try.
Go to the lounge, set your ooma to answer in 59 seconds. Make sure it is set to this, hit save.
WAIT about 10 minutes for it to take effect.

Turn your phones answering machine OFF, (if you have that option).

Call your number. Make sure ooma rings for the 59 seconds before the ooma's answering machine picks up. If not, then check online again to see if ooma is still set to 59 seconds.
If ooma goes to voicemail sooner, the lounge setting is not working for you.

When you are sure this is set correctly, turn on your own answering machine and set it to answer in a few rings.

It should answer. When I first got ooma I had to opposite problem.

Wayne
#8424 by Dennis P
Sat Apr 25, 2009 11:46 am
We do not intentionally disable your phone's answering machine from working (not even sure how that is possible right now).

What is the model number of your phone? And can you please point out where else this problem has been reported? This is the first I've heard of it. We are often asked whether our voicemail can be disabled and we've always asked customers to set the Ring No Answer timeout to the max and it has never been an issue.
#8430 by arkumar15
Sat Apr 25, 2009 2:34 pm
I have panasonic phone too. I had similar problem as forcolors. My phone's LCD screen shows that i have a voicemail and the voicemail button on the ooma was blinking all the time. I have called tech support 3 times. They opened a ticket on this. For some reason, the voicemail button is not blinking any more and the LCD on the phone doesn't show that i have voicemail now.
#8431 by WayneDsr
Sat Apr 25, 2009 2:53 pm
His problem is quite different.
Forcolors does not want ooma voicemail to answer the call, he wants his phones voicmail to answer the call. For some reason ooma keeps answering the call, regardless of the length of ring set in the Lounge.

Wayne
#8444 by forcolors
Sat Apr 25, 2009 5:08 pm
WayneDsr wrote:Sorry, I was just trying to add a bit of levity to a negative response.

Heres what to try.
Go to the lounge, set your ooma to answer in 59 seconds. Make sure it is set to this, hit save.
WAIT about 10 minutes for it to take effect.

Turn your phones answering machine OFF, (if you have that option).

Call your number. Make sure ooma rings for the 59 seconds before the ooma's answering machine picks up. If not, then check online again to see if ooma is still set to 59 seconds.
If ooma goes to voicemail sooner, the lounge setting is not working for you.

When you are sure this is set correctly, turn on your own answering machine and set it to answer in a few rings.

It should answer. When I first got ooma I had to opposite problem.

Wayne


Thanks for responding. I tried what you said and mix of other things (kept messing with settings) and it finally worked somehow. Sorry, I don't know what I did exactly.

Thanks all.

Good day.

I changed the title.

Who is online

Users browsing this forum: No registered users and 3 guests