Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#7838 by hayedid
Fri Apr 17, 2009 10:26 am
I'm having several issues with Multi-Ring under OOMA Lounge / Preferences / Calling. The details are below... I'm wondering if anyone else is having issues and if there is a good workaround

1) I cannot get the Multi-Ring web page to work. I check 'Enable Multi Ring', put in a phone number, and check 'Ring phones connected to my ooma system'. When I cick save, I get the 'Please wait... processing' message and then I am brought back to the Multi-Ring screen and receive JavaScript errors.

2) After completing Step 1, If I leave the Multi-Ring screen and go back to it my information was not saved.

3) I called technical support and the lady entered the information for me which is great; however, it doesn't fix the fact that I am unable to set this information myself.

4) Tech support indicated that she had to enter a 1 before the phone number to get it to save. However, [1] I tried with a 1 and still got errors, [2] The example phone number does not show a 1, [3] After typing a 1 in the phone number in her system, the information was saved and when I go the Multi-Ring screen I can see the information and it displays for me without a 1.

5) I am unable to update the Multi-Ring settings without calling into tech support to have them do it for me.

6) Interestingly enough, the lady at tech support asked me for which number I was trying to setup the Multi-Ring. I would like to set it up for just one phone number. However, the Multi-Ring web page does not give this as an option.

OOMA, I could really use some help resolving this one. :) Due to the JavaScript error and subsequent lack of ability to save my changes, this seems to be due to a web page bug.

Anyone else having these issues?

Thank you.
#7842 by hayedid
Fri Apr 17, 2009 11:12 am
Thank you. However, my Java is up to date. The error I am getting is a JavaScript error. JavaScript and Java are two entirely different things. That particular web page is written in PHP and uses JavaScript. Java is a different beat. Nonetheless, I thank you for your suggestion.
#7850 by hayedid
Fri Apr 17, 2009 12:27 pm
I'm using IE version 8. I tried lowering the privacy settings and it didn't help. I also made ooma.com a trusted site.

I just tried with Firefox, got a quick flash of the processing please wait screen, no errors, and nothing saved.

Wayne, how are you entering the phone number for multi-line (ie... what format? including the dashes?)

Maybe there is a corruption in my account because I am unable to turn on or save new items to my blacklist as well.

Thanks
#7855 by hayedid
Fri Apr 17, 2009 12:50 pm
Tech support logged in as me and was able to duplicate the issue. Strangely, I don't have the issue with my second phone number, just the first one. They are looking into it.

Thanks, everyone, for your time & suggestions!

Who is online

Users browsing this forum: No registered users and 12 guests