Enable "Receiving Fax Mode"

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
Post Reply
Gerry810
Posts: 9
Joined: Fri Jun 17, 2011 11:47 am

Enable "Receiving Fax Mode"

Post by Gerry810 » Wed Jan 18, 2012 9:50 am

Have single non-dedicated line. Instructions direct that you go to "my Ooma">Preference tab> click on phone number> and then "select the check-box to enable the fax mode." Went through the process to the last step AND NO CHECK-BOX! Can someone tell me why I have not been able to get this option. Thanks.

murphy
Posts: 7238
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Enable "Receiving Fax Mode"

Post by murphy » Wed Jan 18, 2012 9:57 am

Gerry810 wrote:Have single non-dedicated line. Instructions direct that you go to "my Ooma">Preference tab> click on phone number> and then "select the check-box to enable the fax mode." Went through the process to the last step AND NO CHECK-BOX! Can someone tell me why I have not been able to get this option. Thanks.
The option is no longer required. The Telo can now detect a fax tone and switch to fax mode automatically.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply