Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#91563 by jw56947
Mon Jan 09, 2012 8:46 am
I have 3 ooma Telo's. When my wife is on one extension and asks me to pick up another to join the call I push the green button and it asks if I want to join (on the screen) when I push the green button again it does nothing. I have been playing with this for some time and cannot get onto an existing phone conversation with another handset. :?
#91564 by murphy
Mon Jan 09, 2012 9:17 am
jw56947 wrote:I have 3 ooma Telo's. When my wife is on one extension and asks me to pick up another to join the call I push the green button and it asks if I want to join (on the screen) when I push the green button again it does nothing. I have been playing with this for some time and cannot get onto an existing phone conversation with another handset. :?

Push the left softkey instead of the green button when the question is asked.
#91581 by jw56947
Mon Jan 09, 2012 4:37 pm
Thanks for the info. I have tried everything inlcuding the soft key. Now the phone will not ring on an incoming call. When I pick up for an incoming call I cannot hear and I cannot speak yet it picks up the call from my cell phone and everything is dead. I have gone through the troubleshooting guide and I have checked everything on the menu carefully. I guess my 1 month old handset is bad. The other one I have works fine.

Who is online

Users browsing this forum: No registered users and 10 guests