Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#91377 by tonylukac
Mon Jan 02, 2012 2:17 pm
Ever since the last day of December there is a particular number I dial all the time in the 630 area code and sometimes the wrong number is reached. The man has an answering machine and the number rings without it answering. My cell phone reaches the right number. Sometimes the number works and goes thru, sometimes it doesn't. This is the Ooma telo. Hope it gets fixed.
#91383 by highq
Mon Jan 02, 2012 3:39 pm
Forum members can't do anything about that; you're well advised to call Ooma support and tell them just what that number is.
#91534 by tonylukac
Sat Jan 07, 2012 12:06 pm
I guess I can sound the all clear because the number is working after all. My friend is on some kind of what used to be called centrex in a retirement home and they must have updated (some of) their phone systems at the end of the year. Sometimes the number rings as a short, more frequent ring and sometimes it rings as the usual electronic ring. He has answered on both types of rings, and his answering machine won't pick up on the short ring type until it rings 10 rings. The answering machine answers on 5 rings when it rings the long, regular ring type. Dopey. I thought it was Ooma because the Ooma Telo light was on the morning before as if there was a firmware update, but the dsl must have been down that night as that also causes that symptom. Sorry.

Who is online

Users browsing this forum: No registered users and 5 guests