"Call Waiting" issue

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
sail444
Posts: 3
Joined: Wed May 11, 2011 10:08 am

"Call Waiting" issue

Post by sail444 » Fri Dec 23, 2011 8:31 am

Presently, OOMA has a "forced" call waitting feature which is annying and sometimes does not work right when switching calls back and forth. I understand that OOMA can turn off the call waiting on a permanent basis (not reversible). But then, when the second party calls, all they hear is a continuous ringing. That is NOT GOOD as they will think there is something wrong with the phone system. They should get a busy signal or have the call go directly to OOMA voicemail.

URGENTLY, request a fix to the call waiting "feature" to have the option of turning off the call waiting and have the second caller go directly to voicemail. If that is not possbile, they should get a busy signal (NOT a continuous ringing).

RIght now, I am stuck with the annoying call waiting because, if I have OOMA disable it permantly, the "continuous ringing would not be acceptable.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: "Call Waiting" issue

Post by thunderbird » Fri Dec 23, 2011 5:58 pm

sail444 wrote:Presently, OOMA has a "forced" call waitting feature which is annying and sometimes does not work right when switching calls back and forth. I understand that OOMA can turn off the call waiting on a permanent basis (not reversible). But then, when the second party calls, all they hear is a continuous ringing. That is NOT GOOD as they will think there is something wrong with the phone system. They should get a busy signal or have the call go directly to OOMA voicemail.

URGENTLY, request a fix to the call waiting "feature" to have the option of turning off the call waiting and have the second caller go directly to voicemail. If that is not possbile, they should get a busy signal (NOT a continuous ringing).

RIght now, I am stuck with the annoying call waiting because, if I have OOMA disable it permantly, the "continuous ringing would not be acceptable.
I haven't tried this myself, but maybe it would help you? I don't know if it disables just the tone, or disables the tone and sends the call to voicemail?

When making a call, try: *70 Disable call-waiting tone for this phone call

beaverheadriver
Posts: 2
Joined: Wed Jan 11, 2012 3:18 pm
Location: Dillon, MT

Re: "Call Waiting" issue

Post by beaverheadriver » Wed Jan 11, 2012 3:24 pm

*70 doesn't really work for incoming calls. The kind when you are talking to your family and the phone is beeping at you.

It would be nice if there was a "Disable call-waiting and send to voice mail" option available.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: "Call Waiting" issue

Post by thunderbird » Wed Jan 11, 2012 6:37 pm

beaverheadriver wrote:*70 doesn't really work for incoming calls. The kind when you are talking to your family and the phone is beeping at you.

It would be nice if there was a "Disable call-waiting and send to voice mail" option available.
I looked on the Internet and found that there is a star code for what you want. I would guess Ooma doesn't support it yet.

*76 Advanced Call Waiting Deluxe - Allows a subscriber to specify, in advance of incoming calls, the termination treatment on incoming calls that arrive while the subscriber is engaged in another conversation.

Located at http://www.jdbsound.com/work/starcodes.html

Ooma star codes are located at https://www.ooma.com/app/support/star-c ... oma-device

kathychiro
Posts: 2
Joined: Thu Jan 26, 2012 4:08 pm

Re: "Call Waiting" issue

Post by kathychiro » Thu Jan 26, 2012 4:17 pm

I would also like to enable/disable call waiting as part of premier.

I have emailed support and they have offered to PERMANENTLY turn off my call waiting, but if I have Premier, why don't I have a choice to enable/disable for a period of time and not just call by call?

lite1
Posts: 34
Joined: Sun Nov 20, 2011 6:42 pm

Re: "Call Waiting" issue

Post by lite1 » Mon Feb 20, 2012 6:37 pm

Plus 1

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: "Call Waiting" issue

Post by lbmofo » Fri Mar 30, 2012 9:57 pm

https://my.ooma.com/system

Where you enable 10-digit dialing, you can disable call-waiting now. If you disable, you will not hear the call waiting beep while on a call (will go to voicemail after your specified number of rings); however, your other handsets (if you have Premier) will ring before going into voicemail.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

SenorValasco
Posts: 1
Joined: Thu May 31, 2012 6:41 am

Re: "Call Waiting" issue

Post by SenorValasco » Mon Jun 18, 2012 7:06 am

Is there anyway to have the person calling get a busy signal if I have call waiting disabled? We still use an answering machine so I have the voicemail set to pick up at 59 seconds...so if someone calls while we're already on the line it just rings and rings.

TheSneak
Posts: 1
Joined: Thu Oct 11, 2012 1:16 pm

Re: "Call Waiting" issue

Post by TheSneak » Thu Oct 11, 2012 1:20 pm

sail444 wrote:Presently, OOMA has a "forced" call waitting feature which is annying and sometimes does not work right when switching calls back and forth. I understand that OOMA can turn off the call waiting on a permanent basis (not reversible). But then, when the second party calls, all they hear is a continuous ringing. That is NOT GOOD as they will think there is something wrong with the phone system. They should get a busy signal or have the call go directly to OOMA voicemail.

URGENTLY, request a fix to the call waiting "feature" to have the option of turning off the call waiting and have the second caller go directly to voicemail. If that is not possbile, they should get a busy signal (NOT a continuous ringing).

RIght now, I am stuck with the annoying call waiting because, if I have OOMA disable it permantly, the "continuous ringing would not be acceptable.
I would like to emphatically add my support to this feature request. When call waiting is disabled, callers should not hear continuous ringing. They should optimally hear a busy signal. Failing that, the call should go immediately to voice mail rather than waiting for a certain number of rings. I want my callers to know that I am currently engaged in a phone call. The current behavior is confusing to me and my callers.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: "Call Waiting" issue

Post by thunderbird » Thu Oct 11, 2012 1:40 pm

Go here: https://my.ooma.com/system to disable Call Waiting.

Post Reply