Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#90031 by avenger9
Mon Nov 28, 2011 1:33 pm
First of all, as I suspected, a call to CS was absolutely worthless. They don't have any further information than "we have submitted the request to your carrier" and won't even speculate as to why my estimated date is now over 7 weeks after submission.

With that aside, has anyone else experienced a seemingly endless delay in the porting process? Here's a brief recap:

Nov1: request submitted = estimate of 11/25 completion
Nov2: estimate moved to 11/28
Nov8: estimate moved to 12/2
Nov15: estimate moved to 12/9
Nov28 (nearly 4 weeks from the date of submission): estimate moved to 12/22


So, at this point I have almost lost all confidence that this port will actually happen - and it doesn't help that CS apparently has their hands tied and knows nothing about why it might be delayed - continuously. Is this a problem with my current carrier (U-Verse)? Is this a problem with my account in particular? Nobody knows!

At any rate, if anyone else has seen this pattern, I'd love to hear your story. Otherwise, the Ooma box will be going back very soon....
#90040 by thunderbird
Mon Nov 28, 2011 2:54 pm
avenger9 wrote:First of all, as I suspected, a call to CS was absolutely worthless. They don't have any further information than "we have submitted the request to your carrier" and won't even speculate as to why my estimated date is now over 7 weeks after submission.

With that aside, has anyone else experienced a seemingly endless delay in the porting process? Here's a brief recap:

Nov1: request submitted = estimate of 11/25 completion
Nov2: estimate moved to 11/28
Nov8: estimate moved to 12/2
Nov15: estimate moved to 12/9
Nov28 (nearly 4 weeks from the date of submission): estimate moved to 12/22


So, at this point I have almost lost all confidence that this port will actually happen - and it doesn't help that CS apparently has their hands tied and knows nothing about why it might be delayed - continuously. Is this a problem with my current carrier (U-Verse)? Is this a problem with my account in particular? Nobody knows!

At any rate, if anyone else has seen this pattern, I'd love to hear your story. Otherwise, the Ooma box will be going back very soon....

Lately porting has gone very well for most people. Usually if there is a problem, some little small piece of information that you supplied to Ooma, about your previous phone provider where your phone number is being ported from, is incorrect or has been left out. The incorrect information can seem very insignificant to you, but it will stop the port process.
#90042 by lbmofo
Mon Nov 28, 2011 3:43 pm
Most of the time, the delay is due to the losing carrier; I wouldn't let them gain by them being difficult.

I would email loa@ooma.com and ask why the delay; if something doesn't seem right with the reasoning, I'd call Uverse directly to complain about the roadblocks.
#90044 by rmeden
Mon Nov 28, 2011 5:30 pm
what carrier are you moving from? (ibmomo mentioned AT&T Uverse, but I don't see it in your post)

Have you called the losing carrier and discussed it? Maybe there is a hold on your account for some reason?

My switch from AT&T went very smooth... I submitted it on a Thursday and was done by Tue.

Robert
#90045 by lbmofo
Mon Nov 28, 2011 6:51 pm
avenger9 mentioned U-Verse as the current carrier towards the end of the original post.

I am a bit lost because AT&T (even landline & uverse) is very good about releasing numbers very quickly.
#90046 by joe123
Mon Nov 28, 2011 7:11 pm
I was expecting weeks and many months to port my AT$T number to Ooma that we had for the past 30 years.

I placed the request late Monday and early Wednesday the number was ported ( about 2 days for me ).

Prior to doing the port request, I did call my AT$T office and told them that I was porting and to make sure my line was free to port. I was up-to-date on my phone bill and also sent Ooma a copy of my prevoius bill with account info.

For me, it went a lot faster than I ever would have imagine.
#90055 by murphy
Tue Nov 29, 2011 5:07 am
avenger9 wrote:First of all, as I suspected, a call to CS was absolutely worthless. They don't have any further information than "we have submitted the request to your carrier" and won't even speculate as to why my estimated date is now over 7 weeks after submission.

With that aside, has anyone else experienced a seemingly endless delay in the porting process? Here's a brief recap:

Nov1: request submitted = estimate of 11/25 completion
Nov2: estimate moved to 11/28
Nov8: estimate moved to 12/2
Nov15: estimate moved to 12/9
Nov28 (nearly 4 weeks from the date of submission): estimate moved to 12/22


So, at this point I have almost lost all confidence that this port will actually happen - and it doesn't help that CS apparently has their hands tied and knows nothing about why it might be delayed - continuously. Is this a problem with my current carrier (U-Verse)? Is this a problem with my account in particular? Nobody knows!

At any rate, if anyone else has seen this pattern, I'd love to hear your story. Otherwise, the Ooma box will be going back very soon....


If you have any charges that overdue or have a change to your service in progress a carrier will reject a port request.
The bill should be paid in full the instant that you receive it to keep your account current while porting is in progress. If you end up paying for service that would be after the port, they will refund the difference.
#90082 by avenger9
Tue Nov 29, 2011 6:37 pm
Thank you VERY much for the replies. I am trying to port from U-Verse, and AFAIK no bills are overdue. I also attached a copy of my most recent U-Verse bill with the port request - so they would have all the info (so I thought!). At any rate, I will get on the phone with AT&T and see if they can tell me anything. Thank you again for sharing your experiences (which seem to be pretty quick ports!).
#90127 by avenger9
Wed Nov 30, 2011 8:41 pm
*sigh*

So I call AT&T U-verse and am escalated to Level2 support. To make a long conversation short, AT&T finally says "well, we don't show that they've made a porting request. once they do so, we have 3 days to respond"

Not really sure who to believe now.....but I suppose I shall call Ooma back to see if they can at least confirm that they sent the port request. Wish me luck...
#90164 by gregg098
Thu Dec 01, 2011 5:43 pm
Im trying to port from Verizon wireless. The port was going to go through quick except that Ooma put in my billing password wrong. When I verified it with them (it was right), they resubmitted a new request with it wrong again. Now its right on their request (supposedly), but its being rejected because there are now two port requests open with Verizon. Status says "rejected due to open work orders." Ooma keeps telling me I need confirmation numbers from Verizon that they closed these "work orders" out that dont exist. Verizon tells me that they have totally unlocked everything on my account, but its up to Ooma to just update the first port request (doesn't matter about the password any more). Ooma tells me that the other requests don't exist although Verizon cant just cancel another carriers ports.

I think I've called each company at least 10 times now. Being the middle man is fun.

My original port date was set for 12/20, so I guess Im ahead of the curve, but my frustration level with Ooma's porting team is pretty high.

Who is online

Users browsing this forum: No registered users and 6 guests