Settings Unsetting

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
sailcat25
Posts: 62
Joined: Mon Jun 20, 2011 7:27 am

Settings Unsetting

Post by sailcat25 » Wed Oct 12, 2011 5:19 am

Today I checked my blacklist preferences and found that the check box for enabling the community blacklist had become unchecked. I saw another thread on this recently. Certainly Ooma can fix this bug?

Dan

sailcat25
Posts: 62
Joined: Mon Jun 20, 2011 7:27 am

Re: Settings Unsetting

Post by sailcat25 » Tue Oct 18, 2011 5:07 am

Community Blacklist enabled unchecked itself again this morning, both of my phone numbers. Personal Blacklist remained checked.

WJBertrand
Posts: 123
Joined: Mon Aug 15, 2011 8:53 pm
Location: Ventura, CA

Re: Settings Unsetting

Post by WJBertrand » Tue Oct 18, 2011 1:38 pm

My community black list was changed to number blocked instead of number disconnected and my personal black list was changed to continuous ring instead of number disconnected, but both black lists were still checked. This happened when I logged back in and got a notice that my privacy settings weren't complete. For some reason the site frequently logs me out even though I have the keep me logged in box checked!

I guess I'm just going to have to check the site every few days - very annoying.
WJBertrand
Ventura, CA

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Settings Unsetting

Post by thunderbird » Tue Oct 18, 2011 2:15 pm

For this problem contact Ooma Customer Service and let them know what's happening.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

2104030696
Posts: 3
Joined: Sun Aug 14, 2011 6:49 pm

Re: Settings Unsetting

Post by 2104030696 » Wed Oct 19, 2011 4:02 pm

Same here. San antonio Texas. Community blacklist periodically unchecking itself?????? OOMA Central Problem????

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Settings Unsetting

Post by thunderbird » Wed Oct 19, 2011 4:32 pm

2104030696 wrote:Same here. San antonio Texas. Community blacklist periodically unchecking itself?????? OOMA Central Problem????
If had this same problem just a little while back, for some other My Ooma check marks that were missing. I reported the problem to Ooma Customer Support, and if by magic, in my case, the check marks came back by themselves.

Other people on the for have been saying that removing power from the Ooma device for 20 minutes and then repowering seems to at least temporarily help for some of the My Ooma problems?

tkramer
Posts: 42
Joined: Sat Aug 08, 2009 1:49 pm

Re: Settings Unsetting

Post by tkramer » Wed Nov 02, 2011 6:00 am

Mine happened again today. Just several days after the last time I checked. I have two units and both show the community as unchecked.

Does this keep happening to anyone else?


Sorry for the double post. I think this thread speaks exactly as I see compared to the other.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Settings Unsetting

Post by lbmofo » Wed Nov 02, 2011 6:05 am

It happens to me as well (just went and checked again) so it's not just you.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

WJBertrand
Posts: 123
Joined: Mon Aug 15, 2011 8:53 pm
Location: Ventura, CA

Re: Settings Unsetting

Post by WJBertrand » Wed Nov 02, 2011 6:47 am

Happened again to me this morning! I've sent a complaint to Ooma customer support this time.
WJBertrand
Ventura, CA

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Settings Unsetting

Post by thunderbird » Wed Nov 02, 2011 7:05 am

Probably when Ooma Telo Firmware version 50832 or later is pushed out, this problem will be resolved?

I see where powering off the Ooma device for 20 minutes and and then repowering has helped a few people. Then reset your settings. Powering off for twenty minutes allows the Ooma servers to rebuild your Ooma profile.

Post Reply