Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
#86247 by MartyBB
Sun Aug 21, 2011 7:35 pm
I have two Ooma Telo devices. I attempted to set up Ooma Premier call forwarding to forward all calls on one of my units. It works perfectly for calls made to the Ooma line from an AT&T line. Unfortunately, if I attempt to call the forwarded number from an Ooma device, the call is not forwarded. Has anyone had any experience with this problem?
#86255 by southsound
Sun Aug 21, 2011 9:55 pm
If I'm not mistaken, some folks have gotten around the issue by using a Google Voice number. Telo 1's calls are forwarded to the GV number. The GV number forwards to Telo 2. I can't find the thread where this was discussed, but I believe it is a good workaround. You don't need to use Google Voice Extensions - just naked Google Voice.
#86429 by ajw522
Fri Aug 26, 2011 12:59 pm
lbmofo wrote:Ooma is aiming to correct the limitations in the future.


I've been told by Ooma Support this has been an issue ever since Call Forwarding came out (I think that was 3 or 4 years ago) and that there was no ETA on this. Doesn't look like they really care about correcting this issue.
#86433 by lbmofo
Fri Aug 26, 2011 2:51 pm
At least one of the mods has stated that it is on the roadmap for this year. It is possible that it may get pushed out again and again but it is on Ooma's roadmap.
#86779 by DTR
Mon Sep 05, 2011 7:47 am
ajw522 wrote:
lbmofo wrote:Ooma is aiming to correct the limitations in the future.


Doesn't look like they really care about correcting this issue.


I don't think they care about fixing any other issues they have either. They won't even contact folks back after opening several support tickets....

Who is online

Users browsing this forum: No registered users and 10 guests